2 EFI After upgrading to OC 0.8.8

Danish297

Member
AMD OS X Member
Joined
Oct 26, 2021
Messages
52
Hi All,

Any idea, why I'm getting two EFI option in OC boot menu after upgrading to 0.8.8.
How can I remove 1 extra EFI option now?

opencore088.jpg
 

Pabo

Donator
Donator
Joined
Sep 2, 2020
Messages
107
Hi All,

Any idea, why I'm getting two EFI option in OC boot menu after upgrading to 0.8.8.
How can I remove 1 extra EFI option now?

View attachment 9364
Hi, I want to ask you if you could give me your EFI. I have the same motherboard that I do not use but I would like to put it into operation and try. Thank you so much
 

Danish297

Member
AMD OS X Member
Joined
Oct 26, 2021
Messages
52
Hi, I want to ask you if you could give me your EFI. I have the same motherboard that I do not use but I would like to put it into operation and try. Thank you so much
Sure, attaching my EFI. Please update PlatformInfo section in config.plist file as required.
 

Attachments

  • EFI_088_x570.zip
    34.1 MB · Views: 13

Pabo

Donator
Donator
Joined
Sep 2, 2020
Messages
107
thank you very much
 

CaseySJ

Guru
Guru
Donator
Joined
May 10, 2020
Messages
1,285

Pabo

Donator
Donator
Joined
Sep 2, 2020
Messages
107
Hi All,

Any idea, why I'm getting two EFI option in OC boot menu after upgrading to 0.8.8.
How can I remove 1 extra EFI option now?

View attachment 9364
After clean installation everything is OK, I have only one option EFI. Thanks for the EFI-tested and it works fine. You use the native wifi/bluetott or fenvi T919? Thx
 

Danish297

Member
AMD OS X Member
Joined
Oct 26, 2021
Messages
52
Are both of those disks internal?

Have you tried resetting NVRAM?
I have done dual booting in single Disk.
YES, tried resetting NVRAM, still same issue.
 

Danish297

Member
AMD OS X Member
Joined
Oct 26, 2021
Messages
52
After clean installation everything is OK, I have only one option EFI. Thanks for the EFI-tested and it works fine. You use the native wifi/bluetott or fenvi T919? Thx
native wifi/Bluetooth
 

Edhawk

Guru
Guru
Joined
May 2, 2020
Messages
2,513
EFI partitions are set differently in OC 0.8.8. This is a change from previous releases. Have a read of this guide over at Tonymacx86


This all relates to ‘contentVisability’.
 

AMDPUSH

Donator
Donator
AMD OS X Member
Joined
May 2, 2020
Messages
276
Try this one. You 'll need to fill Platform info, adjust the boot argument to your graphic card and check >Booter and the ressources to put your custom blue boot screen. Be sure your bios is updated. rebuild the USBMap Kext . reset nvram. make dummy USB key.
 

Attachments

  • EFI AORUS MASTER V1.2 OC88.zip
    26.1 MB · Views: 5

Danish297

Member
AMD OS X Member
Joined
Oct 26, 2021
Messages
52
Got cause of getting multiple EFI options in my OC Boot menu.

As I have multiple HDD, and NVMe drives. Seem each HDD formatted with GUID FS creates an extra EFI partition.
so when I formatted my HDD with MBR simple partition, my extra EFI was gone.

@Edhawk : Thanks for showing this feature added in OC 0.8.8, Now my OC boot menu look better than B4.

@Others: thanks for taking some time to see my issue.
 
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.