Stuck at IOConsoleUsers after installing NVIDIA Web Drivers


New member
AMD OS X Member
Nov 2, 2020
I successfully installed High Sierra and the security updates (Build 17G14033) using OpenCore 0.6.2.
Then i installed nvidia web drivers using nvidia-update from Github.
I rebooted and it got stuck saying the following:
NVDAGP100HAL loaded and registered
IOConsoleUsers: time(0) 0->0, lin 0, llk1,
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
I use the latest version of Whatevergreen and Lilu.
I forced PCIE link speed to 3.0, CSM is disabled, above 4G decoding is activated, GTX 1070 should be UEFI capable
(read through this post:
I am using driver version 387. and my boot-args are 'nvda_drv_vrl=1' and 'shikigva=1'.
Edit: In the meantime i tried reinstalling it and applying different security patches so i can try different builds and therefore different drivers but that didnt help either...
I even tried to install 10.13.4 but it updates to 10.13.6 while installing...

I attached my whole EFI folder.
If you need any more info please tell me.
Thanks in advance.


    2.1 MB · Views: 6
Last edited:
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.