Need more tester for Navies 22 Card.

silkroadonsale

Member
AMD OS X Member
Joined
Dec 31, 2022
Messages
52
It's boot fine with disabled NootRX.kext. You can see, it's Ventura. Not old version

View attachment 11979
it's problem with your EFI try to make it from Opencore and don't use any tool or don't get it from somebody else and test it. it's work great for me and other or you can try with this Kext
 

Attachments

  • NootRX.kext.zip
    1.1 MB · Views: 16
  • Screenshot 2023-10-06 at 3.42.25 PM.jpg
    Screenshot 2023-10-06 at 3.42.25 PM.jpg
    37.3 KB · Views: 29
Last edited:

craighazan

Donator
Donator
Joined
Nov 22, 2021
Messages
392

craighazan

Donator
Donator
Joined
Nov 22, 2021
Messages
392
@ExtremeXT Hi!. Have you looked in messages the edit link appears there just not out front, so we’re 1/2 shadow blocked!.

15794485-7D22-4C5B-A4CA-3743E78BE634.jpeg

I’m considering an AM5 system next but using a ASRock 620 motherboard, likely a ‘Pro’ version because that could enable the rumored 64 GB VRAM. Purchasing RAM in 32GB batches until the release of macOS 15 and waiting until around sales season to purchase a bundle.
 

ExtremeXT

Donator
Donator
Joined
Aug 7, 2022
Messages
843
it's problem with your EFI try to make it from Opencore and don't use any tool or don't get it from somebody else and test it. it's work great for me and other or you can try with this Kext
No, it's not their EFI, it's their filesystem. It's not the first case I've seen where Olarila has some weird binaries where usual patches don't work.
 

Edhawk

Guru
Guru
Joined
May 2, 2020
Messages
2,505
I have been able to get a clean installation of Ventura 13.6 up and running using NootRX.kext with a PowerColor Fighter RX 6700 XT 12GB card. System consists of Asus TUF Gaming B550 WiFi Plus motherboard, Ryzen 5 5600G CPU, 32GB 3600MHz RAM, Broadcom WiFi/BT card (reason I am still on Ventura).

As instructed by @ExtremeXT I removed the agdpmod=pikera boot argument from my config.plist, as it is not required when using NootRX.kext.

Been messing around with different SMBIOS options started with iMac20,1, moved to MacPro7,1 both work perfectly. iMacPro1,1 SMBIOS gives a black screen after short Apple Progress bar, system is running but dual displays are black/blank.

Metal Geekbench scores are a little low on my system, but I am still trying to see if they can be improved. Started with iMac20,1 and 152K Metal score in GeekBench 6. I have now got it up to just under 160K using MacPro7,1. ExtremeXT's test with RX 6700 XT gave Metal score of 173K, so still a little behind but making headway with my own testing.

Screenshot 2023-10-11 at 23.47.41.png iMac20,1 score

Screenshot 2023-10-11 at 23.04.14.png MacPro7,1 score.

Other than the Black screen issue with the iMacPro1,1 SMBIOS I haven't encountered any issues in Ventura with the RX 6700 XT.
 
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.