install macOS Ventura 13.3 Stuck in [EB|#LOG:EXITBS:START]

mmp369

Member
AMD OS X Member
Joined
Dec 30, 2021
Messages
31
Brand: MSI
Model: MSI MS-7B89 Desktop
CPU: AMD Ryzen 7 1700
GPU: AMD Radeon 580 Series Xunjing (Songjing) 8GB ( Separate GPU mode)
HDD: Jintek SSD 256 GB
Name: Ruiyu RTL8168/8111/8112 Gigabit Ethernet Controller/Microstar
Network card type Wired network card
Main board: MSI B450M MORTAR MAX (MS-7B89) (LPC Controller B450 chipset)
 

mariettosun

Well-known member
AMD OS X Member
Joined
Oct 9, 2022
Messages
428
Looks like you figured it out, what was the issue?
problem in 13.3 is common for all AMD users
previous problem was instead for an old AMD power gadget kext used in EFI
 

valdowow

New member
AMD OS X Member
Joined
Feb 26, 2023
Messages
3
Hello everyone,

I was having the same issue on my Ryzen 5 3600, B450 MOBO, RX 5700 (non-XT) installing Ventura on a new SATA SSD, using opencore 0.8.9. After spending the entire weekend troubleshooting, trying various combinations of kexts and settings, and it turns out that the problem was the OS version. I just got a Monterey .dmg and it boots up just fine, using the exact same EFI.

After, reading this thread, I get the idea that the issue was caused by a recent Ventura update 13.x, right? If that's the case, is there a way of getting a recovery image from a previous version? I was using the macrecovery commands from the Dortania guide and it seems like they only have a command to download the lastest version. I'm quite new to all this, so apologies for any stupid questions.

Cheers,

Valdo.
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
2,149
Update your patches from the Github. They've been updated for 13.3 now.
 

savage001

Active member
AMD OS X Member
Joined
Jun 4, 2020
Messages
180
I have updated my patches....(i think) and I am still getting stuck at [EB|#LOG:EXITBS:START]
Config attached.
 

Attachments

  • config.plist
    43.5 KB · Views: 11

mariettosun

Well-known member
AMD OS X Member
Joined
Oct 9, 2022
Messages
428
I have updated my patches....(i think) and I am still getting stuck at [EB|#LOG:EXITBS:START]
Config attached.
1677841414278.png
a fast check in your config says here is an error
you apply both old and newer patch
you have to limit older one max kernel to previous os Darwin (22.3.99or similar))
 

savage001

Active member
AMD OS X Member
Joined
Jun 4, 2020
Messages
180
View attachment 9864
a fast check in your config says here is an error
you apply both old and newer patch
you have to limit older one max kernel to previous os Darwin (22.3.99or similar))

Oh, which patch is that? And which one does the new patch replace?


Sent from my iPhone using Tapatalk
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
2,149
Oh, which patch is that? And which one does the new patch replace?


Sent from my iPhone using Tapatalk

algrey - Force cpuid_cores_per_package 12.0/13.0 - This needs the MaxKernel set to 22.3.99
 

savage001

Active member
AMD OS X Member
Joined
Jun 4, 2020
Messages
180
algrey - Force cpuid_cores_per_package 12.0/13.0 - This needs the MaxKernel set to 22.3.99
Ok re downloading the update now to test.
Trying to use old image does nothing except keep rebooting.
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
2,149
I had a similar issue. The update got corrupt so had to use the recovery partition to roll back to 13.2.1 and then run the update again.
 

savage001

Active member
AMD OS X Member
Joined
Jun 4, 2020
Messages
180
I had a similar issue. The update got corrupt so had to use the recovery partition to roll back to 13.2.1 and then run the update again.
Up and running on the latest beta now.

Thanks for the info and work guys!
 

p2mmao

Member
AMD OS X Member
Joined
Jul 2, 2021
Messages
43
I limited older one max kernel to previous os Darwin, but still failed, pls help me to check the config.plist, thank you
 

Attachments

  • config.plist
    47 KB · Views: 4

craighazan

Donator
Donator
Joined
Nov 22, 2021
Messages
333
Thanks guys, Ventura Beta 13.3 up and running.

Screenshot 2023-03-06 at 12.31.06 AM.png
 

p2mmao

Member
AMD OS X Member
Joined
Jul 2, 2021
Messages
43
I finally found that to solve this problem is not as simple as adding a line of code, you need to modify other patch codes, I have attached all the patch codes I modified (Opencore 0.9.0)


截屏2023-03-09 08.23.52.png
 

Attachments

  • config.plist
    45 KB · Views: 20
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.