I haven't Etehrnet Post install X570 TUF Plus with Realtek L8200A Lan

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9
I can't connect to the ethernet post install Catalina 10.15.7. All kexts are updated ans I'm using Opencore 0.6.3. My MoBo Lan is Realtek L8200A.

MoBo: Asus Tuf X570 Gaming Plus
CPU: Ryzen 7 3800x
Gpu: Rx 580 8GB Gigabyte
and bla bla bla


Someone can help me?
 

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
106
I can't connect to the ethernet post install Catalina 10.15.7. All kexts are updated ans I'm using Opencore 0.6.3. My MoBo Lan is Realtek L8200A.

MoBo: Asus Tuf X570 Gaming Plus
CPU: Ryzen 7 3800x
Gpu: Rx 580 8GB Gigabyte
and bla bla bla


Someone can help me?
See this. #54112
 

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
106
I saw that, but only works for 1 PERSON, WORKS ONLY FOR HER!
Did you place the kext in OC/Kexts and then add to the kernel/Add section of plist?
 

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9
Did you place the kext in OC/Kexts and then add to the kernel/Add section of plist?
Yes. All of my kexts and config are OK, using Realtek L8111 but don't connect
 

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
106
Yes. All of my kexts and config are OK, using Realtek L8111 but don't connect
Use Hackintool and post a pic of the device ID. Hackintool/PCIe tab.
 

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
106
Last edited:

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
106

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9

Attachments

  • info.txt
    2.5 KB · Views: 2
  • pcidevices.plist
    12.1 KB · Views: 3

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
106
I'm using!
I t says 8111, can you post a pic of the Hackintool like this?

Screen Shot 2020-12-05 at 11.37.39 AM.png

I'm lookin g for the device ID and Vendor etc. its on the left side of the pic, the dump doesn't have that info.
 

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
2,189

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9
Its showing the 8111, 8168, 8411 IDs Realtek8111.kext should work.
Did the Lucy kext work?
Lucy stuck on Screen Logo, don't boot
 

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9

exxtevao

New member
AMD OS X Member
Joined
Dec 4, 2020
Messages
9

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
2,189
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.