Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Real Thunderbolt 3 at 40Gb/s Titan Ridge v2

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
Hi, i would like to know if somebody reach this speed with his TB3 ?
I succeed the system to recognize the Universal audio sattelite TB3, and behind it plugged an T7 Samsung ssd at 1050.
Reading at the TB system report, there nothing loaded. But if i look at the USB i can see the SSD at 10 GB/s
Perhaps it is an old subject, but let's give me the thread to have 40 Gb/s even if the ssd can not reach that speed.
 

Arrakis

New member
Joined
Nov 9, 2020
Messages
25
Location
Paris
Hello,:)
Here are the speeds of my flashed Titan Ridge Thunderbolt 3 card for Mac.
Ultra Studio 4k Mini is connected in thunderbolt 3 and as you can see the speed is correct.
Speed Thunderbolt 3.png
 

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
Ok nice. and is it impossible to have these infos without flashing the card ?
 

Arrakis

New member
Joined
Nov 9, 2020
Messages
25
Location
Paris
No, I do not think so. Did you address the path of the device (Titan Ridge) in the "DeviceProperties" of the config.plist file
If so, the information should appear in the thunderbolt information of the system.
 

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
Ok nice. and is it impossible to have these infos without flashing the card ?
No, I do not think so. Did you address the path of the device (Titan Ridge) in the "DeviceProperties" of the config.plist file
If so, the information should appear in the thunderbolt information of the system.
Thank you for your answer, and no, i didn't do that
"address the path of the device (Titan Ridge) in the "DeviceProperties" of the config.plist"
How to do that ?!
 

Arrakis

New member
Joined
Nov 9, 2020
Messages
25
Location
Paris
you have to use hackintool then in the PCIe section,
you will have the address of the card (picture 1) that must be entered in Deviceproperties of the config.plist file (picture 2).Capture d’écran 2021-02-06 à 18.58.37.png
Capture d’écran 2021-02-06 à 18.58.48.png
 

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
I think there's something i didn't understand..... lol
 

Attachments

  • Screen Shot 2021-02-06 at 18.19.01.png
    Screen Shot 2021-02-06 at 18.19.01.png
    37.8 KB · Views: 8
  • Screen Shot 2021-02-06 at 18.19.23.png
    Screen Shot 2021-02-06 at 18.19.23.png
    50.3 KB · Views: 7
  • Screen Shot 2021-02-06 at 18.21.53.png
    Screen Shot 2021-02-06 at 18.21.53.png
    57.7 KB · Views: 8

Arrakis

New member
Joined
Nov 9, 2020
Messages
25
Location
Paris
Please indicate in the .config plist file in which slot it is installed. It should also appear in PCI information.
Capture d’écran 2021-02-07 à 10.32.58.png
Capture d’écran 2021-02-07 à 10.27.15.png
 

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
It's ok in PCI but nothing in TB
 

Attachments

  • Screen Shot 2021-02-07 at 09.46.12.png
    Screen Shot 2021-02-07 at 09.46.12.png
    110.7 KB · Views: 8
  • Screen Shot 2021-02-07 at 09.46.04.png
    Screen Shot 2021-02-07 at 09.46.04.png
    110.6 KB · Views: 8

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
Is there the SSDT-TBOLT3-NVM23.aml file in the ACPI folder ?
No i haven't it, and i don't want to flash the card for the moment.
I am using windows, as Steinberg products don't work on ryzentosh except a 10 version of cubase elements.
But i would like to try this file if you can post it.
Thanks
 

AMDPUSH

Member
Joined
May 2, 2020
Messages
54
Nothing in the thunderbolt panel.
Anyway thank you for all.
Have a bless and nice week.
 

fariel23

New member
Joined
Jul 17, 2020
Messages
3
like @AMDPUSH i have the same problem NO DRIVERS LOADED! i would really like to know the solution to this. i did a pci info to opencore like you suggested but nothing in the panel of thunderbolt
 
Top