Recent content by Edwin

  1. Edwin

    ASUS PRIME X470-PRO | Ryzen 7 5800X | GTX 780 6 GB | OC 0.6.6 | Success!

    I have a X470 Pro too. When installing Monterey it hangs after reboot.
  2. Edwin

    No Metal support

    Ok, it plays 4K video flawlessly also.
  3. Edwin

    No Metal support

    Yes, YouTube plays without any hiccups. I wonder if I delete everything but the ssdt you mention, will it boot then?
  4. Edwin

    No Metal support

    When I check my config.plist in OCC I see this: SSDT-EC-USBX-DESKTOP.aml don't use both SSDT-EC-USBX-DESKTOP and SSDT-EC SSDT-EC.aml don't use both SSDT-EC-USBX-DESKTOP and SSDT-EC You might need something like SSDT-EC.aml or SSDT-EC-USBX-DESKTOP.aml. See the [ACPI Docs].
  5. Edwin

    No Metal support

    I don't know, so I deleted it. Both by the way and no issues booting MacOs. But Metal is still not working.
  6. Edwin

    No Metal support

    Shoot, it doesn't work. Is the position where I put "radpg=15" of any importance? I put it at the very end: "keepsyms=1 npci=0x3000 msibase=0x90 alcid=2 -no_compat_check debug=0x100 radpg=15"
  7. Edwin

    No Metal support

    Ok, I’ll try!
  8. Edwin

    No Metal support

  9. Edwin

    No Metal support

  10. Edwin

    No Metal support

    I check Hackintool for Metal support.
  11. Edwin

    No Metal support

    Message is gone. I updated some files and now everything is ok! Just no Metal still :-(
  12. Edwin

    No Metal support

    Somehow OCAuxiliaryTools sees a couple of errors! What now this time?
  13. Edwin

    No Metal support

    PAT patch? Don’t know. Where can I find that?
  14. Edwin

    No Metal support

    My System is in Dutch, I can translate if you want.
  15. Edwin

    No Metal support

    I have just one problem left: still no metal in Big Sur. When I press spacebar to see a preview off a pdf file, it lags.
Top Bottom