[Solved] Post-Install Graphics Card Problems


New member
May 19, 2020
Hello everyone!

I'm a returning user from AMD OSX, after setting up my USB installer, along with a custom config.plist for OpenCore, i still have a remaining problem. I get near the end of the boot process, when it just hangs around GTrace Syncronization 7 followed by some lines containing AppleACPICPU. I swapped the GPU with an older RX 480 4GB and was able to get past this problem, though it would be nice to use a newer GPU, that I know is in better shape.

If someone can repsond ASAP, maybe even a Admin, That would be great, Thank you

EDIT: I solved this problem by going through my OpenCore, and finding that under Kernel, my "add" child was missing. DONT MISS THIS STEP!!!
Last edited:
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.