OsxAptioFixDrv issue after installed on disk

drxvmrz

New member
AMD OS X Member
Joined
Jun 22, 2023
Messages
17
Hello!I have some problems after installing the system on HDD.
45gzJrPcAuk.jpg
When i boot the PC there are clover boot screen with ability to choose "Boot macOS install from (my disk)" (fig. 1)
GX43Qq5tZVk.jpg
After this i have an issue fig.2. At the first time before installing on disk i've been on issue from this post "click".
But that time it was disappeared by itself after waiting a little bit time. And this time i was waiting for 30 mins and there was not any effect...

System:
CPU: FX-4300
GPU: GTX 650 (1 Gb)
Motherboard: Biostar A78LR-M3S
RAM: 16 Gb DDR3
 

Edhawk

Guru
Guru
Joined
May 2, 2020
Messages
2,458
Post a copy of your Clover EFI folder so we can see what you are using on this Legacy Motherboard.

Posting screen images doesn't really tell us much.

Did you try booting the system from the left-hand 'Mac OS' icon?
What does that do?

Which version of Clover are you using?
 

ExtremeXT

Donator
Donator
Joined
Aug 7, 2022
Messages
843
Hello!I have some problems after installing the system on HDD.
View attachment 11094
When i boot the PC there are clover boot screen with ability to choose "Boot macOS install from (my disk)" (fig. 1)
View attachment 11095
After this i have an issue fig.2. At the first time before installing on disk i've been on issue from this post "click".
But that time it was disappeared by itself after waiting a little bit time. And this time i was waiting for 30 mins and there was not any effect...

System:
CPU: FX-4300
GPU: GTX 650 (1 Gb)
Motherboard: Biostar A78LR-M3S
RAM: 16 Gb DDR3
Clover is obsolete and not supported anymore, using OpenCore is strongly recommended.
 
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.