LucyRTL8125Ethernet.kext problem with msi Mag B550m Mortar

iRobotRage

New member
AMD OS X Member
Joined
Jan 24, 2021
Messages
1
Hello everyone! First of all I apologize for the English but I will try to do the best I can.
I recently installed my first machine with Hakintosh using the latest version of OpenCore on this date (0.6.5)
Everything went smoothly until I installed the whole thing and tried putting the kext to make the ethernet work.
Later I will write the complete configuration and maybe I also attach the Efi folder. But for the moment I can tell you that the motherboard is a Mag b550m Mortar from msi and uses Realtek® RTL8125B 2.5Gbps
Obviously I tried to install all possible and imaginable kext but nothing ..
As for the problem after installing the kext .. It is that the ethernet port does not light up with the cable inserted ... it is as if it were disabled.
For safety I also checked in the config.plist file if kext was active and everything is normal.
I no longer know what to do to activate the ehternet ..
Ah .. I don't know if it can help but I have Above4g Activated in the bios.

LucyRTL8125Ethernet.kext Last Version

 
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.