Shaneee's RyzenPro

Shaneee

Administrator
Original poster
Staff member
The AMD Guy
Mar 13, 2020
668
253
162
28
Scotland
amd-osx.com
This is my current setup.


What works? Everything so far...

Any questions feel free to ask.

Geekbench Results:
CPU :- https://browser.geekbench.com/v5/cpu/6569063
OpenCL :- https://browser.geekbench.com/v5/compute/2432933
Metal :- https://browser.geekbench.com/v5/compute/2432952
 
Last edited:

Mathieua06

New member
May 18, 2020
5
1
1
This is my current setup.

  • Installed Operating Systems: Catalina 10.15.4 - Windows 10 Pro
  • CPU: Ryzen 5 3600
  • Motherboard: MSI MPG X570 Gaming Plus
  • RAM: 16GB DDR4 3200MHz
  • Graphics: ASUS ROG Strix RX560
  • HDD: 960 EVO 500GB - MX500 250GB - 640GB WDC - 500GB WDC
  • LAN: RTL8111
  • Sound: Onboard/HDMI
  • Other: USB Bluetooth - USB Wireless Mouse and Keyboard
  • Bootloader: OpenCore

What works? Easier to say what doesn't work...
  • Sleep

Any questions feel free to ask.

Similar config. I had sleep working by deactivating serial port in the bios. You should give it a go
 

Shaneee

Administrator
Original poster
Staff member
The AMD Guy
Mar 13, 2020
668
253
162
28
Scotland
amd-osx.com

Shaneee

Administrator
Original poster
Staff member
The AMD Guy
Mar 13, 2020
668
253
162
28
Scotland
amd-osx.com
Currently running macOS Big Sur as my daily now. No major issues so far.
 

Attachments

  • Screenshot 2020-07-21 10.21.26.png
    Screenshot 2020-07-21 10.21.26.png
    2.9 MB · Views: 113
  • Like
Reactions: Aluveitie

Potato007

Member
Aug 16, 2020
40
11
8
Hi, any update about the sleep?
Also your EFI would be very welcome or at least your SSDT / kext list. thanks!
 

dzigg

New member
Jun 18, 2020
5
0
1
Hi, any update about the sleep?
Also your EFI would be very welcome or at least your SSDT / kext list. thanks!

+1

I have the same motherboard so would love to know if I did things properly. It runs great right now, the only issue I have is sleep (I swear it was working at one point of time) and long boot time.. (25+ sec).

Nice to hear it can run Big sur btw..

Edit : Also want to thank Shaneee for all the work he's done for the community! Gracias Amigo!
 
Last edited:

SiD10

New member
Nov 1, 2020
3
0
1
Then you won't learn anything. Read through the Dortania guide and you'll learn all you need to know.
I am stuck on the below .

ASSERT [OpenCore] /Users/travis/build/acidanthera/OpenCorePkg/UDK/MdePkg/Library/BaseIoLibIntrinsic/IoLibGcc.c(152): (Port & 3) == 0

Using opencore 0.6.2.
Amd FX 4100, legacy settings.
gigabyte ga-78lmt s2
No errors is sanity checker
 

amuu

New member
Oct 18, 2020
7
0
1
Then you won't learn anything. Read through the Dortania guide and you'll learn all you need to know.
had been trying for a week stuck on 2 min remaining followed Daytona debugging guide also no luck for me :(
 

Jesinth

Member
Sep 5, 2020
39
5
8
@Shaneee one help how to change processor name intel i5 to amd ryzen 5
My processor is ryzen 5 3600x
Currently running big sur 11.0.1
Please reply, thanks
 

laztopak

New member
Nov 23, 2020
6
0
1
@Shaneee can you help my problem?
same mobo