Ryzen 9 3950x | Gigabyte X570 Master | PowerColor RX 5700XT | Catalina 10.15.4 | OpenCore 0.5.8

Hummer

New member
May 3, 2020
2
2
1
Hello there,

thanks for all the posted EFI folders, it helped me a lot to get started.
I'm using a USB mapping from one of the posted builds.

Hardware:
  • Gigabyte X570 Master Rev 1.0
  • Ryzen 3950x
  • PowerColor RX 5700XT Red Dragon
  • 32GB Crucial Ballistix (3600Mhz)
  • Sabrent Rocket NVMe 4.0 (1TB)
  • CPU Cooling: Dark Rock Pro 4
  • Case: Fractal Define 7
  • Power: Seasonic Prime-TX-650
  • SMBIOS: iMacPro1,1
  • Catalina 10.15.4
  • OpenCore Version 0.5.8

Geekbench 5.1.1:
  • SingleCore: 1.304
  • MultiCore: 13.724
  • Compute (Metal): 74.173
  • Compute(OpenCL): 55.927

Completely stock with RadeonBoost.kext and AMDRyzenCPUPowerManagement.kext enabled (may lower the CPU score).

As always, don't use the EFI directly, PlatformInfos are cleaned and the Resourced folder is empty.
 

Attachments

  • Like
Reactions: AMDPUSH

marsb007

New member
May 2, 2020
23
11
3
Hello there,

thanks for all the posted EFI folders, it helped me a lot to get started.
I'm using a USB mapping from one of the posted builds.

Hardware:
  • Gigabyte X570 Master Rev 1.0
  • Ryzen 3950x
  • PowerColor RX 5700XT Red Dragon
  • 32GB Crucial Ballistix (3600Mhz)
  • Sabrent Rocket NVMe 4.0 (1TB)
  • CPU Cooling: Dark Rock Pro 4
  • Case: Fractal Define 7
  • Power: Seasonic Prime-TX-650
  • SMBIOS: iMacPro1,1
  • Catalina 10.15.4
  • OpenCore Version 0.5.8

Geekbench 5.1.1:
  • SingleCore: 1.304
  • MultiCore: 13.724
  • Compute (Metal): 74.173
  • Compute(OpenCL): 55.927

Completely stock with RadeonBoost.kext and AMDRyzenCPUPowerManagement.kext enabled (may lower the CPU score).

As always, don't use the EFI directly, PlatformInfos are cleaned and the Resourced folder is empty.
We have extremely similar builds. I even use the Seasonic TX-850 and the Fractal Define 7XL. Only difference is the motherboard, albeit still a Gigabyte and you use a different brand GPU card. Seems my GB scores are higher but your GPU scores are higher.

I did use the Noctua D15, but just recently changed to the Arctic Liquid Freezer II 280. It dropped my temps by 2-3 degrees and it’s quieter.
 

Hummer

New member
May 3, 2020
2
2
1
Well this is not a coincidence as I was inspired by your build - I will test GB without the AMD Gadget related kexts, the CPU score should be similar.
Regarding your GPU score you should definitely have a look at the RadeonBoost.kext.

Currently I'm really happy with the noise and I cannot hear the MoBo's fan, so I will not switch to the Xtreme.
Have you replaced the stock Fractal Define fans?
 
  • Like
Reactions: AMDPUSH

marsb007

New member
May 2, 2020
23
11
3
Well this is not a coincidence as I was inspired by your build - I will test GB without the AMD Gadget related kexts, the CPU score should be similar.
Regarding your GPU score you should definitely have a look at the RadeonBoost.kext.

Currently I'm really happy with the noise and I cannot hear the MoBo's fan, so I will not switch to the Xtreme.
Have you replaced the stock Fractal Define fans?
I’m sorry for costing you a lot of money then... ;)

Yes, I replaced all fans with Arctic P14s. I had Noctua A14s before, but they were slightly louder than I liked at 700ish RPM. Extremely happy with the P14, at 1/2 the cost of the Noctua. Quieter at the same RPM, even though they don’t move as much air. I got the continuous operation (CO) version. I needed the static pressure ones because of the radiator now. I liked them so much I installed them on my Unraid build to tame 8 hard drives and they reduced my temps by about 2 degrees (I like keeping them at 36-38). I don’t care for RGB, so my whole build is fairly black. I even got the solid case because I wanted to minimize noise...

At idle my 3950x hovers at 30C, which I’m extremely happy with. My everyday usage doesn’t even get it to 35C.

I’m now using RadeonBoost. Much better... Thanks.
 

AMDPUSH

New member
May 2, 2020
14
0
1
Hi ! thank you for sharing your experience.
have you already updated your build with latest mac os and with OC 0.60 ?