Audio Interface not working

RubyCasey

New member
Original poster
Jun 22, 2020
5
0
1
Florida
I have the newest version of High Sierra, with the VoodooHDA kext installed, as I'm running an FX platform. I can't seem to get my audio interface (Focusrite Scarlett Solo) to do anything in macos. Its detected as an audio device, its detected in the Focusrite Control app, but no signal is coming in or going out to it. I've tried multiple usb ports, both 2.0 and 3.0, even swapping out my keyboard for it. I've tried running with and without VoodooHDA. I've reinstalled drivers, tried without drivers, but nothing seems to work.
 

Deltwin

Donator
Donator
Jun 23, 2020
13
0
1
You need to go to settings > Sound / Audio > Sound Effects and put headphones (Green Front)
After close settings and try it...

A Rep is appreciated. Enjoy the audio ;)
 

RubyCasey

New member
Original poster
Jun 22, 2020
5
0
1
Florida
You need to go to settings > Sound / Audio > Sound Effects and put headphones (Green Front)
After close settings and try it...

A Rep is appreciated. Enjoy the audio ;)

To clarify, I'm not having problems with onboard audio. The front and rear audio jacks on my pc work fine, the problem is my usb external audio interface that handles my microphone, and ideally my speakers.
 

Deltwin

Donator
Donator
Jun 23, 2020
13
0
1
What version you have of High Sierra? 10.13.6? If you have the latest (10.13.6) You need another USBInjector...
I will send you the link of the post later...
 

RubyCasey

New member
Original poster
Jun 22, 2020
5
0
1
Florida
What version you have of High Sierra? 10.13.6? If you have the latest (10.13.6) You need another USBInjector...
I will send you the link of the post later...

I'm running the 17G13035 build of 10.13.6 with the XLNC usb fix