Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

3700X GTX 1080 Post Installation issues

erzbengel

New member
Joined
May 6, 2020
Messages
1
Hello,

long time lurker here, I recently upgraded my PC from Intel Xeon to AMD Ryzen platform and reinstalled macOS High Sierra completely.
I ran into a few issues, I hope you guys can help me solving it.

Display output:
For some reason, GTX1080 in macOS can only output via HDMI, all other ports (Displayport) show up with no signal.
Even more strange, when running dual monitor setup, the Displayports will work, but ONLY if one of the monitor is plugged into the HDMI.
When you remove the HDMI cable from the GTX1080, the Displayport monitor will also loose signal.

USB Mapping:
This is more complicated,I followed the Dortania AMD USB Mapping Guide, but I did not understand the tutorial completely.
So the USB2.0 ports don't work and the USB3.0/3.1 ports don't work with full or correct speed either.
My USB DAC also does not work, even it is recognized by macOS, it won't ouput sounds.

My system:
Mainboard: Gigabyte X570 Aorus Elite
CPU: AMD Ryzen 3700X
RAM: 16GB DDR4 Gskill 3200CL14
Graphics card: Nvidia GTX 1080
Drives: 2x NVMe Samsung Evo 970 Plus
Display: 1440p 144Hz Displayport, 1080p 60Hz HDMI

Opencore 0.5.8
BIOS/UEFI settings are in order.
config.plist has been checked with OpenCore Sanity Checker without issues.
Latest compatible Nvidia Web Driver.
All .kext and .efi are up-to-date.
I also attached my .aml files.

Regards,
Erzbengel
 

Attachments

  • DSDT.zip
    10.2 KB · Views: 10
Top