Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#52722
I have a macbook pro and I have used the vanilla amd os x guide to put the installation on my USB as per the website. I have also collected what I think is the relevant kexts for my hardware:
B450 Gigabyte DS3H Motherboard
Ryzen 3600 CPU
5700 XT Sapphire Pulse GPU
Compatible Wifi and Bluetooth chipset (from aliexpress)

When I try to install using different methods: Clover, Open Core I always get an error,
With Clover I get a panic attack error and that I should visit panic.apple.com for more info, (posted in a previous thread) and in open core I get "oc configuration requires vault but no vault provided".

attached is my current EFI, please note this is my first time doing this.

Can you assist at all? Thank you in advance, would really appreciate it, I spend 30+ hours so far trying to figure this out.


here is the error log
Last edited by ssak123 on Wed Dec 04, 2019 10:49 pm, edited 1 time in total.

 Advertising

#52749
try adding OsxAptioFixDrv to your drivers. also try using -radoff or -radvesa for boot. You have a decent amount of kexts that may not be needed.

Also, P.S. Lock down your google drive to private and only make the clover folder viewable via public. I didnt snoop through your stuff but i was able to get there.
#52755
Oops, thank you I had no idea it was on public.
I will try your suggestions tonight after work and get back to you.
Is the link still publicly accessible? I just changed the setting to prevent it from occurring.
Thanks again, really appreciate it! had no idea!
#52764
Yes, still accessible. perhaps just remove the link and use a different gmail account for the drive to upload. Let me know the outcome.
#52770
Thank you, all removed. Its odd because when I logged in from another email I was not able to access any other files in the drive. Is the link still accessible from my post? I edited the post and removed the link, and turned sharing off.
Installing Vanilla High Sierra?

Hi, I have tried for over a week (day & night)[…]

If you boot into Windows and subsequently soft-boo[…]

Hello, thanks for your reply! I am afraid the USB […]

Unable to install macOS

Hello, I've been using hackintosh a couple of ye[…]