Welcome to AMD OS X

Why not register now to gain full access.

#52304
Got a Mac Pro 2013 before and don't want to buy the new Mac Pro with such a price (sorry I can't stop complaining). I spent $300 to fix dual D700 and still having a flickering screen.

PC:
AMD Ryzen 5 3600
ASRock X570 ITX
ASRock Radeon VII
Corsair LPX 32GB
Samsung 970 Evo Plus

The hardest part for me is I don't know the Firmware of Evo 970 plus can have such an unstable behavior of the installation at the first.

And later I found Clover was not working with Catalina 10.15.1 and even Mojave 10.14.6 (after a security update). I switched to Open Core.

Also, I think Clover has bug for Catalina when FileVault was turned on. It takes about 6 min for me to boot into the GUI to login

Things not working on Mojave:
1. Wifi and BT ==> no support for intel ax200 now. Worked perfect with BCM943602 to an NGFF adapter.
2. Thunderbolt 3 port.
3. Sensors for CPU and GPU

Things not working on Catalina:
1. Wifi and BT ==> Working
2. Thunderbolt 3 as above.
3. Sensors for CPU and GPU
3. Sleep. The system will panic and restart after around 180s. Please help if you have any ideas about USB patching for this board.
4. Download speed is always 0 in iStat Menu. This happened for Small Tree's kext driver, I also tried AppleIGB.kext with no luck. Please help If any ideas. Can show download speed with Apple's Wifi and BT card.

Don't overclock memory beyond 3000 MHZ. The system will freeze when using.

One more thing about iMessage and FaceTime. I tried with two accounts. I used a work account (just use on Macs without binding credit cards.) and I got a contact support team with code xxx-xxx-xxx error messages. Later I changed to the account I'm using on my iPhone and has purchase information, it worked perfectly.

Some update about Wifi and BT:
Bought an NGFF adapter and BCM94360CS2 (MacBook Air tear down). Now Wifi, Airdrop and BT worked perfectly. I can even use Magic Keyboard 2 in BIOS after paired. The bad thing is I need to take off the heatsink covered on the IO panel side.
You do not have the required permissions to view the files attached to this post.

 Advertising

Install 10.15.1 using clover with latest vanilla i[…]

I hope you don't mind me replying in English, sinc[…]

Good afternoon, I'm new here and i got here becau[…]

Check my reply under https://forum.amd-osx.com[…]