Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#52294
I just tried Photoshop 2020 in my 3700x Mojave config aplying the known patches for CC2018 and CC 2019. Changing only de paths, the patch still working:

PHOTOSHOP 2020

sudo perl -i -pe 's|\x90\x90\x90\x90\x56\xE8\x6A\x00|\x90\x90\x90\x90\x56\xE8\x3A\x00|sg' /Applications/Adobe\ Photoshop\ 2020/Adobe\ Photoshop\ 2020.app/Contents/Required/Plug-ins/Extensions/MMXCore.plugin/Contents/MacOS/MMXCore
sudo perl -i -pe 's|\x90\x90\x90\x90\x56\xE8\x6A\x00|\x90\x90\x90\x90\x56\xE8\x3A\x00|sg' /Applications/Adobe\ Photoshop\ 2020/Adobe\ Photoshop\ 2020.app/Contents/Required/Plug-ins/Extensions/FastCore.plugin/Contents/MacOS/FastCore
Post Merged
Photoshop 2020 installs new version of CameraRaw. Reinstall of CameraRaw 9.12.1 seems to be needed.

http://download.adobe.com/pub/adobe/pho ... _1_mac.zip

 Advertising

User avatar
by: Fob
#52316
Thank you, but all version of Photoshop crash on text preview... I don't know how fix it... :cry:
Post Merged
Fob wrote: Sun Nov 10, 2019 12:07 pm Thank you, but all version of Photoshop crash on text preview... I don't know how fix it... :cry:
It's working very fine on Illustrator, but not in Photoshop.
#52321
Seems to work. Navigate to /Applications/Adobe Photoshop 2020/Adobe Photoshop 2020.app/Contents/Required/Plug-ins and remove MMXCore.plugin and FastCore.plugin
User avatar
by: Fob
#52326
Shaneee wrote: Sun Nov 10, 2019 1:35 pm Seems to work. Navigate to /Applications/Adobe Photoshop 2020/Adobe Photoshop 2020.app/Contents/Required/Plug-ins and remove MMXCore.plugin and FastCore.plugin
Thank you for your work! I leave you a gif of the Photoshop bug. It happened to me in Mojave with the 2018 and 2019 version and it happens to me in Catalina with the 2019 and 2020. Illustrator is doing very well but this bug is driving me crazy!

Yes, I deleted Fastcore, MMX and even Camera Raw (in fact I posted this solution here I found on another page) but I am not able to know why that happens ... I have another Intel hackintosh and these same versions do not give a problem.

I leave a GIF of the error. Thanks again.

Image
#52328
Run this in Terminal to fix that,
Code: Select all
sudo rm -rf /Applications/Adobe\ Photoshop\ CC\ 2020/Adobe\ Photoshop\ CC\ 2020.app/Contents/Required/Deep_Font
Fob liked this

Check my reply here out https://forum.amd-osx.co[…]

Check my reply under https://forum.amd-osx.com/v[…]

I’ve had that issue and it can be solved by […]

This method is not working on Ryzen 3700x after m[…]