Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.

 Advertising

#50660
housereactor43 wrote:thanks! why do you have BIOS FOLDER? shouldn't it be deleted?
Actually it doesn't matter. I have in BIOS boot: Only UEFI. So this folder will never be used. I really suggest you going to amd-osx discord, we could easily resolve your problems in less time due to instant messaging.
#50677
I got banned on discord - someone didn't like my thoughts about vanilla guide.

Anyway I typing from new hackintosh now. I reinstalled everything. and got proper pie wi fi + bluetooth card (works)

My audio doesn't work, and I can't update to Security Update 2019-004
Post Merged
I managed to get the audio working just fine

but I still cant install security update 2019-004 10.13.6 it downloads starts updating and restarts
#51789
Hi, i got my AMD Hackintosh working with this instructions: http://kb.hackintoshisfun.ml - you have to use the offline installer guide.

For Wifi: I use a Dongle from TP-Link (TL-WN823N) and there is a programm which contains the needed kext and a software for the top bar to connect and scan your wifi network. It can be found here: https://github.com/chris1111/Wireless-U ... ter-Clover I used Version 8 and it works like a charm.

The only real problem still existing for me is the Lightroom incompatibility....if someone has an idea how to fix that....i would be very happy.

Hope I could help you.

https://forum.amd-osx.com/viewtopic.php?f=61&[…]

Good evening to all. I have a PC with the followin[…]

Checking on a few [SUCCESS] threads with X570 moth[…]

I was wondering if you use an M2 NVME SSD on your […]