Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: arn0
#50193
sffjawsh wrote:
Sun Jul 14, 2019 2:45 am
7mech wrote:@kundica, didn't do anything special, it just worked. I'm not doing any graphics injection or even using whatevergreen.

@technicavivunt, I haven't tested any of the gen4 nvme drives. Stability wise it has been great, no crashes what so ever. I've been playing league of legends for a while with no issues.

I just need to get USB2 working.
@7mech Following viewtopic.php?f=24&t=4986&p=42056 worked for me as far as enabling USB2 is concerned. I'm on a B450 MB though so not sure if it matters.

Do let me know if you get Audio working though. I've had to fall back to VodooHDA to get Audio. Haven't gotten AppleALC to work yet.
I have not either. Tried layouts 1-3, 5,7,11,13 so far. Even if he gets audio working he won't have the same layout or fix as you I think since you got a different mobo.

 Advertising

User avatar
by: Mkooner
#50249
Hey. Could you share your clover EFI folder and bios settings? I have the same motherboard and cpu as you but having troubles booting the installer. Getting a prelinked kernel error. Thanks in advanced.
Hello=)

I also have the same problem. Ryzen 2600 MSI B450M[…]

Finally, installed High Sierra but i don't know if[…]

So I installed High Sierra on a second partition o[…]

Hey Guys, I followed this guide (https://forum.am[…]