Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: jjtaylor242
#49659
Hey everyone.
I'm having a bit of an issue updating to 10.14.5. Running the update package is fine, however trying to actually boot the the "Install from macOS" fails with the whole "End RandomSeed ++++". I updated to 10.14.4 no problem. So anyway I've done a ton of research and tinkering to no avail. Any help would be hugely appreciated as I've been trying to fix this for a few weeks now! :D

 Advertising

User avatar
by: Shaneee
#49662
Send over your config.plist from Clover.
User avatar
by: jjtaylor242
#49702
So as I was about to upload my config, I noticed a couple missing lines of text. So in all it turns out I had added the patches wrong (somehow?). It’s a bit odd as I’ve never done that before but I guess there’s a first for everything haha. Thanks for your time!
User avatar
by: jjtaylor242
#49713
The last section of text, only found it odd because there’s still text under what I missed. Which it should have copied.


<key>Comment</key>
<string>algrey - mtrr_update_action - fix PAT</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
icCB4v//AP+BygAAAQC5dwIAAA==
</data>
<key>MatchOS</key>
<string>10.14.4,10.14.5</string>
<key>Replace</key>
<data>
uXcCAAC4BgEHALoGAQcADx9AAA==
</data>

Have you installed NullCPUPowerManagement.kext? In[…]

I have the same hardware with gtx 1060 graphics. A[…]

Not microphone...micro ATX...I had ASRock X570 Pro[…]

Specs: CPU: AMD Ryzen 9 3900x Motherboard: Asus […]