• So close I can feel it...


Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Don't install the 10.12.6 update unless you've still got the installer handy.
You'll need to run the Post Install Script again after updating.

 #10074  by cinematic6436
 Thu Nov 24, 2016 5:51 am
Hi --

Thanks to the info provided on this fantastic site, I was finally able to successfully install El Capitan, but after reading about the graphics glitch I decided to try installing Sierra since I have an FX processor.

For the usb flash drive, I used Pandora's Box, Shaneee's kernel, and Sierra 10.12 (16A323), then used Kext Wizard to install Spakk's V3 USB fix. Then after successfully installing to a hard drive, I replaced the kernel on the hard drive with the one I downloaded and used Kext Wizard again to install the V3 USB files to System/Library/Extensions and recheck and recache everything. I also applied Spakk's suggestions of what files to delete, and copy & pasted the three terminal instructions from his directions as well.

At this point I had successfully installed Sierra. Booting into it is my current dilemma. When I boot off of the Pandora's Box USB installer, I get to a grey screen with the Apple logo, and the progress bar appears beneath it, but that's it. I left it on overnight in case, but nothing changed.

I'm not sure what to do next, whether it have to do with boot flags or using the "post-installation" options in"Pandora Box." Any help anyone could provide would be greatly appreciated.

Here are my specs:

Amd FX 8350 processor
ASUS Gamer 970 Motherboard
EVGA GTX 1070 graphics card
Last edited by cinematic6436 on Thu Nov 24, 2016 6:54 pm, edited 2 times in total.
This topic has 113 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising