Welcome to AMD OS X

Why not register now to gain full access.


At least to start I went through and formatted my USB and SSD with 10.4.5 on it. I had a working system, then I got a corrupt kernel and tried to use my USB which was now giving me issues so I remade it, and now here I am. In the next 12-24 hours I'll do a fresh install.

What was the last thing you two did?

I had set my ALC codec and then had moved Kexts from extension to /other which corrupted the kernel I guess. i did get a few boots before I erased everything, but then it would boot, seem to work fine, and after a minute or two it would reboot, seemingly quicker if i used my keyboard
s1der liked this
Same here.
Last Mojave, Vanilla patches installation.
After successful installation on first boot macOS reboots after clicking "Continue" on Data and Privacy screen.
Added user in Single User Mode, created /var/db/.AppleSetupDone,
but OS does not boot after initial booting - cursor switches from mouse pointer to text cursor over and over.
Deleted boot option -v: after "apple" booting part screen becomes black, there is a mouse cursor and waiting mark appears in the center of the screen for some time (3 sec), dissapers for some time and appears again. And so on.
s1der liked this
I have the same CPU (FX 6300) and the same problem. I tried the fix (issueing a banch of commands blindly in single user mode to create a admin user) and ended up with a damaged first phase installation on the hard disk.
I have also posted a comment of my own with more details.
s1der liked this
Same problem while installing Mojave 10.14.6 on FX-4350 / ASUS M5A97 R2.0, using gibMacOS-master method.
I imagine someones found a solution !?
Thanks a lot to share ;)

Hi, I should ask another thing. My GPU has a probl[…]

Can't boot into USB installer

I am a noob and this is my first attempt at buildi[…]

As far as I'm aware PLUG must be working (X86Platf[…]

Newbie install problem

Still no luck. With given argument it boot to blan[…]