Welcome to AMD OS X

Why not register now to gain full access.

#46255
as topic,everything working fine except missing audio devices.

my spec below
2700x
gigabyte x470 gaming 7 rev1.0
(Realtek® ALC1220-VB codec
* The front panel line out jack supports DSD audio.
ES9018Q2C chip
High Definition Audio
2/4/5.1/7.1-channel
Support for S/PDIF Out)

any solution for this ?

thanks guys :thumbup:
Last edited by jasonlow1986 on Sun Mar 17, 2019 11:10 pm, edited 1 time in total.

 Advertising

#46256
Not sure if it has any bearing on this thread but here's my experience with installing Mojave. I had a successful prior installation using a 500GB Seagate 7200.11 HD, all things were working well. I then tried another installation using a vacant 120GB Kingston SSD. I found that after I had replaced the EFI files with the latest I downloaded prior, I had no audio. I then remembered that I used the EFI files from the USB installer in the non-SSD installation which had working audio. I tried the same method and used the EFI files from the USB installer instead of the latest version and it worked! I had audio on the SSD installation.
#46261
MarkHQuad8 wrote:Not sure if it has any bearing on this thread but here's my experience with installing Mojave. I had a successful prior installation using a 500GB Seagate 7200.11 HD, all things were working well. I then tried another installation using a vacant 120GB Kingston SSD. I found that after I had replaced the EFI files with the latest I downloaded prior, I had no audio. I then remembered that I used the EFI files from the USB installer in the non-SSD installation which had working audio. I tried the same method and used the EFI files from the USB installer instead of the latest version and it worked! I had audio on the SSD installation.
i only had one copy for EFI files thanks anyway :mrgreen:
Post Merged
chaienoto wrote:This work for me
Try to used MultiBeast-> Driver -> audio -> choose Optional 3 Port (5.1) audio and VoodooHDA lasted version
Link for download :
https://www.tonymacx86.com/resources/m ... jave.411/
Sign in for permission to download
this work for me ! thank you :thumbup: :thumbup:
Installing Vanilla High Sierra?

Hi, I have tried for over a week (day & night)[…]

If you boot into Windows and subsequently soft-boo[…]

Hello, thanks for your reply! I am afraid the USB […]

Unable to install macOS

Hello, I've been using hackintosh a couple of ye[…]