Welcome to AMD OS X

Why not register now to gain full access.

Hello All,

With the below specs, I am determined to make a ryzentosh. I've had a little bit of experience of Dell Vostro 3446 hackintosh but Ryzen is something very new to me and I would consider myself a noob here.

1. MotherBoard : MSI x470 Gaming Pro Carbon(https://www.amazon.in/gp/product/B07BYY ... GXY9&psc=1)

2. Processor : AMD YD270XBGAFBOX Ryzen 7 2700X(https://www.amazon.in/gp/product/B07B42 ... 8FUJ&psc=1)

3. RAM : Corsair Vengeance LPX 8GB DDR4 3000Mhz x2 = 16GB(https://www.amazon.in/gp/product/B07B4F ... Z5VM&psc=1)

4. GPU : MSI Radeon RX 580 Pulse 8GB OC(https://www.amazon.in/gp/product/B06ZZ6 ... UTF8&psc=1)

5. Storage : Samsung 860 EVO Series 250GB M.2 SATA III(https://www.amazon.in/gp/product/B07864 ... UTF8&psc=1)

6. PSU : Thermaltake PS-SPR-0600NHSAWE-1 Smart RGB 600W(https://www.amazon.in/gp/product/B0744P ... U1WG&psc=1)

I am waiting on the graphics to be delivered to my doorstep by 4th feb.

I could not find anyone using Ryzen 7+Radeon high end graphics in their Ryzentosh builds. People are using either Nvidia cards or Intel+Radeon Graphics.
The question I have is, will this card be able to boot up for the installer as well or do I have to have a basic/high end supported Nvidia card to start with(I do not have one lying around, neither would I be able to lend it from a friend)

Please help me with the step by step procedure/links to get this started on.



That'll work just fine :thumbup: You system will support Mojave too.
So, I tried installing on my PC today.
Everything went smooth till the time to boot with the Hard drive come.
I tried to boot with the Hard drive by using USB, it loads the verbose and the monitor goes to NO DISPLAY once the verbose loading finishes.

The Ryzentosh is running but there is no display. Also, the guide given for Radeon Graphics states that if your PC boots into MacOSx, the guide will help.
Mine is booting into OSX but due to no display I cannot carry out the steps desired for the guide.

Please help !!!!
Hello 101arrowz,

Thanks for the response.

I did the same as soon as posting the question here and it worked. I was getting late to work, that's why I could not see or reply .

Now, i will head back home in an hour and would make the changes permanent. Rather, I would like to go ahead with Mojave vanilla install.

Will keep all of you posted.


Post Merged
101arrowz wrote:
Mon Feb 11, 2019 6:03 pm
Hello abheedevta,

I had a similar issue with my RX 580. My issue was two boot options in clover. Remove -norad (No Radeon AFAIK) and -novesa if they exist.
Post Merged
If that works, change it permanently in your config.plist for Clover.
Can you Please tell me the way to make it a permanent change, I could not find rad=off in config.plist ?
FX 4130?

Hello, I'm back again. This time I have a custom m[…]

I have the following hardware specs and everything[…]

@Shaneee , Sorry dude... still didn't work. But I[…]

How do you like the Vega 56? Oh, I'm lovin[…]