Welcome to AMD OS X

Why not register now to gain full access.

#44310
I may be wrong about that actually. On the other side 10.13.6 has better support from Ryzen with the kernel. Plus native Audio and USB.

 Advertising

#44312
XLNC's installer then update to 10.13.6 with my tutorial :thumbup:
#44349
I am using v2.5 by xlnc... on post installation step
It says which directory to use
1 bronaya
2 shaneee

What should i do? Image


Sent from my iPhone using Tapatalk
Post Merged
so I selected 1 and booted through the SSD and it worked
Seems smooth
Audio works
Lan works

The USB Doesnt have Clover folder or anything? Should I download And install? The Latest version?
what else should I do?
Post Merged
Shaneee wrote:XLNC's installer then update to 10.13.6 with my tutorial
Shaneee wrote:XLNC's installer then update to 10.13.6 with my tutorial :thumbup:
Also How do I do this?
Post Merged
@Shaneee, can you advice on this thanks :)
#44351
Update tutorial is here, viewtopic.php?f=24&t=5273
#44378
You can partition the drive and do it that way too. Updating is up to you. I find the system more stable.
#44397
I will do it then coz I wanna use it for work
Thanks :)
Post Merged
@Shaneee Hey, did what you did in the video and it stuck.. it goes on a loop of text while booting... really fast to even make sense of any of it.
Thanks in Advance thanks :)
Post Merged
this is what it looks like
Post Merged
It worked [emoji4] thanks... Image


Sent from my iPhone using Tapatalk
You do not have the required permissions to view the files attached to this post.
Shaneee liked this
#44415
So i updated to 10.13.6 and mid way the computer just rebooted and it won't boot.
Its not even showing the ssd in bios where mac is installed
Post Merged
Re: Switched GPU Updated Clover now gets Kernel Cache (0x9) Error
If i select the external drive i cloned mac os into, even thAt doesnt boot it says error loading operTing system


Sent from my iPhone using Tapatalk
#44416
If i select the external drive i cloned mac os into, even thAt doesnt boot it says error loading operTing system


Sent from my iPhone using Tapatalk
Post Merged
I really hope i didnt break the ssd...


Sent from my iPhone using Tapatalk

System: Mojave 10.14.4 Motherboard: Gigabyte Aoru[…]

how did you get the bluetooth and wifi working? it[…]

stuck at root device UUID is....

amd 1700 msi b350 rx590 can use this config.pli[…]

Thanks! I'll try it later!