Welcome to AMD OS X

Why not register now to gain full access.

#43901
Album of images for help: https://imgur.com/a/OF2RmRB

System: HP ENVY Touch Smart 15-j1009wm Notebook PC

Processor: AMD A8-5550M APU with Radeon(tm) HD Graphics 2.10GHz

Ram: 8.00GB

I have installed AMD-OSX's 10.13 High Sierra installer to a 32GB flash drive that I have, installed no problem (boots to the macOS Utilities interface no problem as well)

I don't have a hard drive or hard drive cable for this system, so I made a partition (using disk utility) on the flash drive, the installer is using its smallest allowed partition size (6.68GB) and the MacOS partition is using 24.3GB (Used 5.35GB, Free 18.95GB)

I don't know what to do to fix this issue, maybe it doesn't like being installed to a flash drive or maybe I don't know what I am doing.

Thanks in advance,

CelestialDiablo

P.S. I also tried a different version of macOS, still nothing.

 Advertising

#43903
#43913
Sorry, it took me so long to reply, I tried the video's method (didn't work), Tried Reddit's method (didn't work), Tried LifeHacker's Method (Outdated, so it didn't work)

Make sure that the cpu clock frequency is correctl[…]

Hi, i have a problem, when trying to install Sierr[…]

RADEON HD 5450 GRAPHICS ISSUES

:wtf: I've recently installed Mac OS High Sierra […]

@AlGrey , Done! Actually attached are two IOREG […]

AMD OS X Advertisements