Welcome to AMD OS X

Why not register now to gain full access.

#43380
Any time I try to apply the Ryzen USB fix, or the HDMI fix for AMD RX cards, or update to the newest 10.13.3 kernel provided by Shaneee, once I reboot after running the kextcache tools, I run into the error "Osxaptipfixdrv error: requested memory exceeds our allocated reloc block"

Booting into the V3 installer and running the `amd` postinstall command, I can boot again. I've tried every fix I can find and it doesn't help, and I'm at a loss here. My specs are in my signature.

 Advertising

#43387
I've tried all of the different standard Osxaptiofixdrv files, and none of them work.

I have finally been able to solve this issue, however. https://nickwoodhams.com/x99-hackintosh ... or-update/ has a specially-configured version of the file that, although originally designed to work with x99 intel systems, solves my issue. The "free-2000" version of the driver frees the first 512MB of memory and since switching to this version, I've been able to perform these different updates and still get the system to boot.

yes supported,,anyway got working snow leopard,yos[…]

Compatibility Check

Hi Guys, just starting out with the whole Hackinto[…]

tried but didint worked Post Merged here is my[…]

Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

AMD OS X Advertisements