Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: mat117
#43370
hello, i've successfully installed the OS on my pc with a ryzen 2600 and the RX 480 4GB by following the installation guide in this forum. I've also followed the step to enable injectATI, put my fakeID in the section as showed in the yt video. But when I try to boot from drive i remain stuck on black screen and i can't proceed with the setup! Why? I tried following different guides, but often they require fully booted OSX! what can i do?

 Advertising

User avatar
by: Shaneee
#43373
Enable DeInit in Clover Graphics settings. Remove FakeID and Injection.
User avatar
by: jandkvj
#43514
Hi I've successfully installed the OS on my pc with a FX 8350r and the Asus Strix RX 570 4GB by following the installation guide in this forum. But when I try to boot from drive i remain stuck on black screen and i can't proceed with the setup!I tried following different guides, but often they require fully booted OSX! what can i do?.. Can you you please help
Post Merged
Sorry its AMD FX 8350
Post Merged
I have to do this all the time Enable DeInit in Clover Graphics settings. Remove FakeID and Injection to get past to the desktop
can you help me to how to put this in the system
#44431
I have almost the same problem, I also get stuck on the black screen. When I put my old graphics card (Radeon HD5450) in it, then it will start the system with the desktop background. But when I put the other graphics card (2x Gigabyte RX 560 4G) in it, then it only start the system but get stuck on the black screen.

Ryzen 5 2600
MB - Gigabyte B450 AORUS M
RAM- 16 GB
GPU- Gigabyte RX 560 OC 4G (2x)

yes supported,,anyway got working snow leopard,yos[…]

Compatibility Check

Hi Guys, just starting out with the whole Hackinto[…]

tried but didint worked Post Merged here is my[…]

Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

AMD OS X Advertisements