Welcome to AMD OS X

Why not register now to gain full access.

#43340
Hi,
I'm encountering the following issue considering the audio interface i'm using.
I've installed High Sierra V2 on the following system :
AMD FX : 8320
MoBo: Asrock 990 FX Extreme 3
Ram : 10 GB DDR3 1333 mhz
GPU : Nvidia 1050 ti MSI

After some research i finally was able to install the HDA Voodoo for onboard audio and nvidia network drivers.
For Bootloader i'm suing Enoch and Clover.
The problem is the following:
When i'm connecting my audio interface on USB 2 it's just displayed under devices as a USB 2 device without letting me select it as the primary audio device. If it's connected on USB 3 the device is displayed as a selectable audio device but with 2 big problems , 1) The sound is cracking after 2 seconds and stops , 2) My PC goes under a sudden restart. This leads me to believe that it provides some kind of usb2 support issue.
Stuff i've tried so far :
1) USBFIX (Including deleting the GenericUSB.kext)
2) Using the Focusrite Native support .pkg
3) Uninstalling VooDoo HDA in case it's having an issue when the interface is connected as a usb 2 device

If anyone has encountered a similar problem please provide me with some help, would be highly appriciated as i'm actually going nuts over this issue.

Thanks in advance
This topic has 3 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising

hi dude very happy about you !! but I started on t[…]

Hi, Can I run the High Sierra on this equipment an[…]

where to start? new here

I suggest starting with this guide https://forum[…]

At this moment i am reading a lot, i think next we[…]