Welcome to AMD OS X

Why not register now to gain full access.

Not sure if your system will work? Ask for help with a compatibility check.

 Advertising

#43700
Hello, I was able to install HS but i get stuck at the Terminal when i typt.../Volumes/Image\ryzentosh/Preinstall/pre
See the photo's...
You do not have the required permissions to view the files attached to this post.
#43701
i can't put more photo's....????
You do not have the required permissions to view the files attached to this post.
#43703
Please help....thx kim
You do not have the required permissions to view the files attached to this post.
#43704
A few photo's
You do not have the required permissions to view the files attached to this post.
#43705
And more photo's
You do not have the required permissions to view the files attached to this post.
#43706
the last picture i get stuck with my install
Post Merged
The problem was I typt /Volumes/Image\Volume/PreInstall/pre without a space...this is correct. /Volumes/Image\ Volume/PreInstall/pre
I ended the install and boot from my Ryzentosh SSD, everything went fine and at the end I got the message........macos could not install on my computer.
I haven't install the Emuvariable uefi 64 driver
now I get the cigarette cross sign

how can I solve this
regards Kim.
Post Merged
mcPCam wrote:
Wed Oct 31, 2018 2:59 pm
hey kimvaartbroek, I have the same problem as hafene my stick doesn't even boot up - what files have you used?...
Hi what do you mean about files I have used.
I followed this tutorial....https://hackintosher.com/guides/amd-ryz ... rra-10-13/
Regards Kim.
Post Merged
hafene wrote:
Mon Oct 22, 2018 2:16 am
I have nearly the same configuration (Ryzen 2700x, asus crosshair vii hero wifi, gtx 1070ti) and I tried to use this guide: viewtopic.php?f=24&t=4127
but the bootloader doesn't even start. I tried to configure a working bootloader with several links to several config files but nothing worked...
Is here somebody who can help me? :crazy:
Is it possible to install the os as part of an dualboot setup on a samsung 960 pro (nvme)?

P.S.: I have no mac so I can't try the alternate installation-methode...

Thank you very much for your help!!!
Hi Hafene, try this install....https://hackintosher.com/guides/amd-ryz ... rra-10-13/

regards Kim.
Post Merged
At this moment I did the pre install, I booted again in clover, with install from my SSD, I saw the progress bar....18 min....12 min.....8 min....4 min......2min.....1min......and then.......MacOs couldn't be installed on you PC......
Has it something to do with my MSI Geforce 1070 ti /card????
Please help.....
Shanee wil you gave me some advice please...
Regards. Kim.
You do not have the required permissions to view the files attached to this post.
#43896
After all, I did it.....it worked with the AMDHS Installer from Shanee... :thumbup: next week I will make a tutorial how I did it for all the guys and girls who have an AMD like me. :thumbup:
You do not have the required permissions to view the files attached to this post.
#43945
HAHAHAHAHA...... it worked for one day....i made a copy with CCC, and then...i downloaded the nvidea for HS 13.3.3 build 17 D47. I installed and then a
restart.......And then see the photo's. Nothing worked, and ik cant boot from my other SSD with an copy of HS..
IMG_9554.jpeg
IMG_9559.jpeg
IMG_9556.jpeg
You do not have the required permissions to view the files attached to this post.

Hi I would like to update von 10.13.3 to 10.13.[…]

Hello @all How should I proceed with this latest u[…]

Adobe Photoshop Crash Raw

Navigate here, /Library/Application Support/Adob[…]

The error from the tilte is shown everytime I'm tr[…]

AMD OS X Advertisements