• Magic Trackpad 2 detected but not usable

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

Help with AMD OS X after installation.
#42215 by raphgilles
Sat Aug 11, 2018 12:15 pm
Hello,

I bought a Magic Trackpad 2 to work on my Hackintosh. When I connect it in USB it's detected as a mouse and I can use it without multi touch options and it's not detected in the trackpad menu.

I can connect it in bluetooth. It's detected. It's paired. But I can't use it. And same thing : it's not detected in the trackpad menu.

I tried to replace the Trackpad.prefPane with an other one (from my Mac Book Pro), and it still doesn't work. I tried to install some kexts (VoodooPS2Controller.kext and ApplePS2SmartTouchPad.kext) but same thing here.

Anyone can help me? :) I really need the trackpad for working!

Thank you!

(On the screenshot you can read : No trackpad detected)

EDIT : Oh and yes! It's working like charm on Windows 10.
You do not have the required permissions to view the files attached to this post.
Last edited by raphgilles on Sat Aug 11, 2018 6:18 pm, edited 1 time in total.

This topic has 2 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising