• Help Installing High Sierra

  • Chat about almost anything as long as it is within the rules.

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

Chat about almost anything as long as it is within the rules.
#42136 by OneOfAKind
Tue Aug 07, 2018 1:20 am
Hello Friends,

I hope you are having a great day\night.Thank you for the great community. I am trying to install high sierra in my amd build with the parts listed bellow, but I get the error in the attacked picture when booting from the usb. Any help would be appreciated.
thanks a lot.
You do not have the required permissions to view the files attached to this post.

 Advertising

#42213 by NikVladi
Sat Aug 11, 2018 10:50 am
Try to boot from usb (HighSierraAMD). It looks like you are boot from a hard disk where there is no working bootable area.
#42226 by OneOfAKind
Sat Aug 11, 2018 11:48 pm
NikVladi wrote:
Sat Aug 11, 2018 10:50 am
Try to boot from usb (HighSierraAMD). It looks like you are boot from a hard disk where there is no working bootable area.
Thanks a lot for your response. I am booting from the usb, and I get the error shown above. I was wondering if I need to try another bootloader or something. I tried to modify the usb to add a different bootloader with transmac, but I couldn't. any idea in what to do?

thanks a lot.

#42228 by NikVladi
Sun Aug 12, 2018 6:03 am
OneOfAKind wrote:
Sat Aug 11, 2018 11:48 pm
Thanks a lot for your response. I am booting from the usb, and I get the error shown above. I was wondering if I need to try another bootloader or something. I tried to modify the usb to add a different bootloader with transmac, but I couldn't. any idea in what to do?
thanks a lot.
When choosing a boot source in BIOS, I have for example an EFI-HDD and just a HDD.
For example, EFI-wd000-00-00 and wd000-00-00.
If I load from the EFI-***, then everything works, if it's just from the HDD, then the same error as yours.

I did everything as indicated here.
viewtopic.php?f=35&t=5018
You will succeed, try =)