Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: AlGrey
#42688
did you save the output of terminal ?

 Advertising

User avatar
by: RaJaKaR
#42690
AlGrey wrote:
Sat Sep 15, 2018 7:21 pm
did you save the output of terminal ?
Unfortunately I didn't. Should I run the script again?
User avatar
by: AlGrey
#42694
Umm indeed Mic doesn't work.. anyone got his 3.5mm mic to work ?
User avatar
by: Shaneee
#42698
AlGrey wrote:Umm indeed Mic doesn't work.. anyone got his 3.5mm mic to work ?
Don't have a mic to confirm but I can confirm the other post about the front audio port not working correctly. Also lost my HDMI audio.
User avatar
by: AlGrey
#42702
Shaneee wrote:
Sun Sep 16, 2018 9:05 am
AlGrey wrote:Umm indeed Mic doesn't work.. anyone got his 3.5mm mic to work ?
Don't have a mic to confirm but I can confirm the other post about the front audio port not working correctly. Also lost my HDMI audio.
HDMI will work if using whatevergreen.. otherwise radeondeinit requires DSDT editing
User avatar
by: Shaneee
#42708
AlGrey wrote:
Shaneee wrote:
Sun Sep 16, 2018 9:05 am
AlGrey wrote:Umm indeed Mic doesn't work.. anyone got his 3.5mm mic to work ?
Don't have a mic to confirm but I can confirm the other post about the front audio port not working correctly. Also lost my HDMI audio.
HDMI will work if using whatevergreen.. otherwise radeondeinit requires DSDT editing
Yeah using Whatevergreen. Was working before. Must be the newer version of the kext. It's no big issue but I'll experiment.
AlGrey liked this
User avatar
by: trus0und
#42998
Should this be applicable to Threadripper on X399 boards? Thanks!
User avatar
by: AlGrey
#43000
trus0und wrote:
Sun Sep 30, 2018 12:33 am
Should this be applicable to Threadripper on X399 boards? Thanks!
Yes... it's Ryzen Threadripper so why wouldn't it work ?
#43003
AlGrey wrote:Yes... it's Ryzen Threadripper so why wouldn't it work ?
I am just messing around with the Native USB right now and wasn't sure if they were intended just AM4 or something like that. I will give this a go soon!
#43075
I try to patch the native audio for my hackintosh (ALC1220A) but failed (System will halt in booting after applied the patch). Attached files for your guys to help. Thank you!
You do not have the required permissions to view the files attached to this post.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 9
OsxAptioFixDrv Error

Hi guys, i installed osx yesterday on m2 samsung […]

Has anyone figured out the issue where the instal[…]

oh,good job,dude, i will try it .

Hi, i've trying to install the macos high sierra b[…]

AMD OS X Advertisements