• Ryzen igpu

  • Chat about almost anything as long as it is within the rules.

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

Chat about almost anything as long as it is within the rules.
#41668 by AK23
Sat Jul 14, 2018 10:32 am
Hey i wanted to just ask that what is the progress on enabling ipu on mac os because i think that many ryzen owners like me don't want to run mac os only on vmware but want to install on the hard drive itself

 Advertising

#41671 by Shaneee
Sat Jul 14, 2018 2:12 pm
No luck with the Vega iGPU as of yet. You'll need another GPU.
AK23 liked this

#41672 by AK23
Sat Jul 14, 2018 2:17 pm
Shaneee wrote:No luck with the Vega iGPU as of yet. You'll need another GPU.
so for now i will have to stick with virtual mac os
Post Merged
Shaneee wrote:No luck with the Vega iGPU as of yet. You'll need another GPU.
But ca you tell me why it is not working like any another gpu while it is having an existing architecture namely radeon vega

#41673 by Shaneee
Sat Jul 14, 2018 3:34 pm
It's because there's no driver support. Someone with the knowledge would need to port the linux driver into a Kext to be loaded in macOS or if and when MacBooks come with Vega integrated.
AK23 liked this

#41675 by AK23
Sat Jul 14, 2018 7:35 pm
I was thinking if it is possible to modify the kext of imac pro which comes with radeon vega gpu to support this igpu :?:
You do not have the required permissions to view the files attached to this post.

#41677 by AlGrey
Sat Jul 14, 2018 7:51 pm
@AK23, do it if you can ;)
AK23 liked this

#41684 by Shaneee
Sat Jul 14, 2018 9:03 pm
Chip is only detected as AMD and nothing else. It won't even detect the VRAM given. All ready tried it.
AK23 liked this

#41705 by AK23
Sun Jul 15, 2018 3:03 pm
Shaneee wrote:
Sat Jul 14, 2018 9:03 pm
Chip is only detected as AMD and nothing else. It won't even detect the VRAM given. All ready tried it.
:| :eh: :|
Hey shaneee please visit my youtube channel - " https://www.youtube.com/channel/UCFODAc ... AqryZOfgWw? "
Shaneee liked this

#42692 by AK23
Sat Sep 15, 2018 7:50 pm
Shaneee wrote:Chip is only detected as AMD and nothing else. It won't even detect the VRAM given. Already tried it.
it has been a long time since my last post so were you able to port the drivers for igpu or it still doesn't work

#42693 by AlGrey
Sat Sep 15, 2018 8:41 pm
looks like mission impossible to me :lol:
Shaneee liked this