Welcome to AMD OS X

Why not register now to gain full access.

Really having no luck guys.

I've tried High Sierra, and am able to access the boot menu with Clover, but not install. Gets hung up. Gioscreenlockstate 3

Tried and tried with Sierra, most recently V5.2 with Enoch bootloader, but I'm not able to boot from macOS, although with Sierra I am at least able to install and get as far as sh Post.sh

Then I restart and try to boot from macOS and I get hung up again. I believe the most recent has stopped me with iouserethernet as the last missing files shown before asking for Bootstrap and reloading kernels.

I keep coming back here, and keep going down rabbit holes of others' experiences, and I never know if I'm getting info from 3 different tutorials, and if the kexts are compatible from the Miscellaneous folder, and if my dang XFX RX560 could be the root of all this pain. (I got it for 100 bucks at Best Buy.)

I don't know if I'm supposed to be able to move around the miscellaneous folders while I'm still in Windows and Transmac (I saw a guy putting them in with his PostInstall folder.)

Just really want to be able to boot into full installation. I don't know if I'm doing the wrong bootflags on the Sierra boot. I've tried about 15 different BIOS switches trying to get it close to the lists.

I know it's asking a lot. What is wrong with my attempts? I just keep going down the tutorials here and many on Youtube, and every time, I get to "just boot macOS" and that's where I don't match up with anything any longer.

I don't want to give up, but I'm not even sure why I want a dual boot, but I decided when I bought the gear that was the plan. Anyone able to help me make that a reality before Transmac runs out?

I appreciate it.
Post Merged
I have the following folders in my PostInstall folder.
1.1.7.RELEASE (Whatevergreen)
1.2.4.DEBUG (LILU)
(Along with the others that came with SierraAMDV5.2)

I'm not sure how to edit the kexts outside of OSX, and I can't get in. I downloaded Explorer ++ and Easy Partition Wizard, and tried to mount the EFI through CMD line, coming up with an X:/ and Z:/ drive, which I'm sure is causing more harm than it is helping at this point.

I am early enough with this system where I'm willing to wipe the NVME SSD and the HDD and start from scratch with Windows and MacOS, if I've screwed too much up already.

I believe the XFX RX560 device name is 0X1002 0X67EF

Is there something I should do after the install and before I boot to macOS, to get me by the GIOscreenlockstate 3?

a way to access clover in the sierra boot process (I was able to use Clover options in the High Sierra boot process, but still not get that to install.)


You need to flash the GPU bios as the XFX RX 560 is using a custom vbios. Find me on discord if you need assistance.

For installation: viewtopic.php?f=23&t=2948
I want to thank @AlGrey and @oktrainer for the help in getting this thing up and going.

I've written this a couple times, but I always want to add references to posts, and by the time I get back, I'm logged out, and "submit" puts me back on a login screen.

I was able to flash my XFX card vbios to Sapphire on @oktrainer 's instruction (he was also helped by @AlGrey.) Post #41450 or search "flash vbios"

After flashing my vbios I had success installing, though only to my HDD. I can't get it to sit on a partition of my 970 Evo NVMe SSD, when I had it formatted exFAT nor NTFS. The Windows partition is being recognized in High Sierra though, as attached storage, which is accessible.

I am running on an ASUS wireless/bluetooth card for my internet, but right now I am not able to access the web via High Sierra. I need to do a bit more looking, but definitely want to get everything running on the new system as well. (I'm still not sure how to boot Clover without the USB.)

I used @Norton287 's install guide for High Sierra V3.

Appreciate the help for sure!

Ryzen 1800X
XFX RX560 (Flashed Sapphire)
970 EVO 500 Gig
MSI X470 Gaming
Toshiba 3 TB 7200 HDD
ASUS PCE AC55BT Bluetooth 4.0 PCIe Wifi Card

Following https://forum.amd-osx.com/viewtopic.php?[…]

@Valamyr @Marcyvee It's working on Mojave when &q[…]

hello shanee I am stuck at the first start on the […]

zederex Clearly, this is going to lengthen the[…]