Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: angelics
#40458
Hello, i already installed hackintosh high sierra V2 installer with AMD A8-9600, with clover boot loader. I use VGA Ati HD 5400 Series, with PCI ID 0x68e11002, when clover inject ATI booting stuck, and when i insert PCI id in kext ATIController5000 and 3000x my vga card no detect.
How to solved it??
Sorry bad english :cry: :cry:

 Advertising

User avatar
by: Norton287
#40460
Pm AlGrey he can help you with kext editing
User avatar
by: Shaneee
#40462
You can try with FakeID of 0x68E01002 InjectATI set as true and FB set as Eulemur.
User avatar
by: angelics
#40478
I try with inject ati and fake id with different id, only stuck blankscrenn.
I used port DVI to my monitor, my vga card worked when i installed yosemite 10.10.1. Now i try to install High Sierra.:crazy:
I am very grateful if you want to help me :|
You do not have the required permissions to view the files attached to this post.
User avatar
by: AlGrey
#40489
@angelics, install the kexts with kext utility
Code: Select all
http://cvad-mac.narod.ru/files/Kext_Utility.app.v2.6.6.zip
In your config : use bootflag :
Code: Select all
-radoff
and enable RadDeInit



If not working.. do the above + INJECT ATI + FBNAME = Eulemur
You do not have the required permissions to view the files attached to this post.
Compatibility Check

I am new in Hackintosh, what guide should i follow[…]

I got a Ryzen with a ASUS B350-Plus and 5 mechanic[…]

Newbie need help

1. If you use an original macbook to create instal[…]

I wonder if using a kext built on my local machine[…]