Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#40297
Long story in short:
Clover from latest UniBeast + AptioMemoryFix.efi (built from https://github.com/vit9696/AptioFixPkg);
Replace clover's kext with what are from internet (https://hackintosher.com/wp-content/upl ... .3_EFI.zip);
Rest are from HighSierraAMD V2 image, and used "preinstall" and "amd" scripts during installation.

What works:
Successful boot every time;
Full CPU and OpenCl speed;
Ethernet;
Sleep;
Onboard audio;
4k display.

What doesn't work:
Intel wifi and bluetooth;
Displayport audio.

Long story:
I don't remember clear because lots of problem happened and I tried many methods to fix them. I cannot remember exactly what problem I have faced and how I fixed them or they don't need to fix at all.

What I do remember (hope I remember correctly):
HighSierraAMD V3 install image cannot work on my PC. It always got stuck.
HighSierraAMD V2 install image cannot work on my PC reliably, sometimes it can boot sometimes not.
HighSierraAMD V3 Clover can boot V2 instal image successfully, but after install kernel panic about CPU power management always shows up before login, and sleep doesn't work.
UniBeast's Clover can boot V2 install image sometimes, and if it does boot, sleep works.
UniBeast's Clover can boot V2 install image always with AptioMemoryFix.efi and sleep works.
Egress liked this

 Advertising

#40506
Hello fancyIX,

thanks a lot for sharing your experience! TR hackintosh is what I am thinking myself of now because of ridiculous Xeon W pricing.

Can you please post your hardware specs here? Do you use ECC memory or not? What kexts/fixes do you use now? How stable is your system?

Thanks a lot for your answers!
Egress liked this
#40533
Update:
V3 Unofficial can be installed on my PC, most times the install image can boot. Clover EFI still needs my previous one to work well.
Post Merged
hedgehog1 wrote:
Fri May 18, 2018 6:46 pm
Hello fancyIX,

thanks a lot for sharing your experience! TR hackintosh is what I am thinking myself of now because of ridiculous Xeon W pricing.

Can you please post your hardware specs here? Do you use ECC memory or not? What kexts/fixes do you use now? How stable is your system?

Thanks a lot for your answers!
I don't use ECC memory. I use 8gb x 4 DDR4 3200. kexts from https://hackintosher.com/wp-content/upl ... .3_EFI.zip. System generally works well, except some USB port don't work well.

hi dude very happy about you !! but I started on t[…]

Hi, Can I run the High Sierra on this equipment an[…]

where to start? new here

I suggest starting with this guide https://forum[…]

At this moment i am reading a lot, i think next we[…]