Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: coen.vermetten
#39768
I am on this screen for like a hour now.
What went wrong?

CPU: xfx 8300
Gpu: rx 560
Mobo: Asrock 970m pro3
Ram: 16gb
You do not have the required permissions to view the files attached to this post.

 Advertising

#40006
installing or just booting?

If you are booting: Take you USB installer and boot to it. When the installer is booted, open up Terminal and navigate to "YOURHD/System/Library/PrelinkedKernel" and delete "prelinkedkernel" within that folder. Them boot your HD again.
#40007
ithasryzen1600 wrote:
Tue May 08, 2018 7:25 am
installing or just booting?

If you are booting: Take you USB installer and boot to it. When the installer is booted, open up Terminal and navigate to "YOURHD/System/Library/PrelinkedKernel" and delete "prelinkedkernel" within that folder. Them boot your HD again.
I am installing atm, but the it just won’t boot...
User avatar
by: Norton287
#40330
You need to follow this tutorial for configuring your card to boot the first boot:

viewtopic.php?f=24&t=2976
User avatar
by: Norton287
#40486
PM AlGrey, he wrote the tutorial and can help you better than me with your video card issue
Compatibility Check

I am new in Hackintosh, what guide should i follow[…]

I got a Ryzen with a ASUS B350-Plus and 5 mechanic[…]

Newbie need help

1. If you use an original macbook to create instal[…]

I wonder if using a kext built on my local machine[…]