• Post install stuck at "Initialized /dev/rdisk3 as a 5 MB case-insensitive HFS Plus volume"

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

Help with AMD OS X after installation.
#36586 by KeaneAMD
Wed Jan 17, 2018 6:16 pm
Hi,
Hope someone can help with a problem I have installing High Sierra. I downloaded the HighSierraAMD Official Image for Windows, added apfs.efi, GenericUSBXHCI.kext and OsAptioFixDrv-64.efi to the correct locations on the EFI partition on the USB and proceeded with a clean install to the SSD.

OS X installed to the 50GB partition I created on the drive, (took over 2 hours for some reason?) but when I now boot back to the installer to add nvweb and AMD the installer won't load and stops at Initialized /dev/rdisk3 as a 5 MB case-insensitive HFS Plus volume
See attached screen shot.

Previously the installer had loaded and worked every time.

Is there something else I should be doing to get past this stage to the UI so that I can install AMD and Nvweb ?

By the way, the installer will only boot from USB2 and not from USB3.

After getting this far any comments to get over this problem would be greatly appreciated.

Many thanks,

KeaneAMD
You do not have the required permissions to view the files attached to this post.

This topic has 35 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising