Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
#43739
Fyroeo wrote:
Fri Nov 02, 2018 10:49 am
Hi, I'm currently using Mac OS High Sierra on a Toshiba Satellite C70D-A-11Z. He have a AMD Quad-Core A4-5000 APU and a AMD Radeon HD 8330 (device id: 0x98321002). Everything work fine, no problems during installation. I just have a little problem with the graphics. In my System Report, I only have 5mo of VRAM and my resolution is 1600x900 but should be 1920x1080 and I have no kext charged. I tested some device id inject but no luck, it not change anything. (Lilu and WhateverGren are installed). Due to that, Safari is very laggy (lines on the screen) and some black lines on the rest. What should I do ? PS: I can't post any screenshot because I can't use my Hackintosh to go on internet
IGPUs are not supported
Post Merged
armanip wrote:
Thu Oct 25, 2018 7:16 pm
can I delete unused kexts after everything is working? also it lists as Radeon Pro 555 4 GB even though its an rx 560
I don't see the point but ok.
The name is just cosmetic as long as the VRAM is right it's fine.

 Advertising

#43902
Muhammad Maged wrote:Here is my specs

amd a4 5300b
integrated hd 7480d

i tried mac os high Sierra every thing good but when boot from mac to the final step to country choose
it give me IOConsoleUsers error


plz help i realy love hackintosh project
iGPUs are not supported
  • 1
  • 10
  • 11
  • 12
  • 13
  • 14

Hi I would like to update von 10.13.3 to 10.13.[…]

Hello @all How should I proceed with this latest u[…]

Adobe Photoshop Crash Raw

Navigate here, /Library/Application Support/Adob[…]

The error from the tilte is shown everytime I'm tr[…]

AMD OS X Advertisements