Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: irii
#55939
Hello,

I nearly completed my Ryzentosh with OpenCore 0.5.6 :D

Everything works as excepted... Except
  • USB Audio Dac (Schiit Bifrost USB Gen 5 Multibit)
    If have stuttering and sync issues... Sometimes the Audio sounds totally corrupted and I have to refresh Safari.
    On Windows is everything working fine. Maybe it has to do something with the workload... If I open the Window "About this Mac" the error occurs.

    The strange part is, after updating to 10.15.4 everything worked nice... Until the next reboot. Then the same error occurred.
  • USB Ports -> USB 2.0 Ports are not recognized and some USB 3.0 Ports don't work. (PTXH only)
  • Sleep
System Information
  • AMD Ryzen 3700X
  • ASUS Prime Pro X470
  • 16GB DDR4 3200Mhz
  • AMD Radeon 5700XT (Dual Monitor WQHD)
I hope someone has any idea what the issue could be! Thanks in advance!
For more informations I attached my EFI and the Kernel.log

Best regards
irii:)
You do not have the required permissions to view the files attached to this post.

 Advertising

Drive is locked

The installer would convert the HFS+ to APFS anywa[…]

If you don't need Wifi yet at least the Intel Blue[…]

Well thank you :thumbup: As soon as I buy the p[…]

Asus Mainboard

I can't say anything for the software you intent t[…]