Welcome to AMD OS X

Why not register now to gain full access.

 Advertising

#55394
Shaneee wrote: Thu Nov 14, 2019 10:01 am Use Terminal to copy the file back,
Code: Select all
sudo cp -Rf ~/Desktop/Processors.strings /System/Library/PrivateFrameworks/AppleSystemInfo.framework/Versions/A/Resources/en.lproj/
I followed this guide and your guide and it is not working... it still gives me read-only
Screenshot 2020-03-10 at 00.28.31.png
You do not have the required permissions to view the files attached to this post.
User avatar
by: Shaneee
#55404
You've not mounted the root drive correctly. Missing a back slash.
Code: Select all
sudo mount -uw /
#56300
My CPU appears as just 3.8 ghz, not intel and not blank. I am running an AMD Ryzen 9 3900X. Is anyone else in the same situation. When I run the command "sudo mount -uw /" in terminal, I recieve the following message: "mount_apfs: volume could not be mounted: Operation not permitted
mount: / failed with 77".

Any suggestions as to what I might be doing wrong. I didn't try either renaming path as I'm not sure which one to follow and don't want to mess up my running system at the appeasement of my OCD.
Drive is locked

Latest Firmware already installed on the drive. W[…]

one question @Edo did the TB works?? have you trie[…]

No need to start from scratch. Make sure you updat[…]

Nice! It worked :thumbup: Now I can boot both sys[…]