Welcome to AMD OS X

Why not register now to gain full access.

#54950
Hello,

I'am new to the Hackintosh scene and tried to install my first Ryzen Hackintosh. Unfortunately I haven't come far.

I have watched this tutorial in addition with this plist guide.

https://www.youtube.com/watch?v=l_QPLl81GrY

https://khronokernel-2.gitbook.io/openc ... amd-config

But I get this error message when booting:
20200214_180617.jpg

Hardware:
Mainboard: Asus Strix B450-F Gaming
CPU: Ryzen 2600
GPU: RX Vega 56
RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 3000MHz C15

Bios Settings:
Set to defaults
SVM Mode=off
XHCI Handoff=on
Secure Boot=other OS
SATA Mode= AHCI

I hope somebody can help me with this.

Regards Maik
You do not have the required permissions to view the files attached to this post.

 Advertising

#54952
In your config.plist
On NVRAM
You put nvda_drv: <31> , it's only for Nvidia GPU, you should have nvda_drv: <> for AMD GPU

For Ryzen 2600 you should use in SMBIOS imacPro1,1 not Macpro 7,1 . Using MacPro can do memory trouble : https://www.tonymacx86.com/threads/ram- ... ed.290977/.

For ktext you must not used VoodooHDA and AppleALC in the same time. https://khronokernel-2.gitbook.io/openc ... uide/ktext
#54971
@gbp27, Try with this.
You do not have the required permissions to view the files attached to this post.
Catalina 10.15.4 Update Bug?

@Shaneee - great! :thumbup: Thank you!

Hi, i don't understand how someone ask for help, f[…]

Sorry for the bump. Am searching for answers. We[…]

I have a macOS APFS drive, a Windows NTFS drive an[…]