Welcome to AMD OS X

Why not register now to gain full access.

#54969
I'm trying to install 10.15.2/.3 (tried both, without success) using OpenCore. The screen freezes very early in the kernel boot process (right after displaying "matching deferred by IOUSBHostHIDevice"), then after a minute the screen suddenly switches into a garbled state where most of the text gets unreadable. A a kind of "no parking" sign is displayed at the center. After this every minute a blank line seems to be appended, scrolling to contents of the screen to the top, but nothing else happens.

I built a OpenCore USB boot stick using the OpenCore Vanilla guide but also tried other configurations (e.g. the EFI from the thread "OC-0.5.3 SUCCESS 3A(AMD 3700X/MSI B450M MORTAR MAX/RX5700) ON CATALINA(19B88/19C46A)"), the result is always the same.

I'm hoping that somebody immediately recognizes the pattern like "this is a typical beginner's error, just add this one line to the plist to fix a graphics card register" or something like that :-)

The hardware itself seems to work fine, I've successfully installed a current Ubuntu on the PC:
* Ryzen 5 2600
* ASRock B450 Pro 4
* MSI Geforce GT 710
* 16GB RAM
* SSD SanDisk SDSSDHP128G (SATA)
* SSD Intenso M.2 PCIe JAJP600 128GB

This is the hanging kernel output:
IMG_7999.JPG
And this is the garbled state it turns to after a minute:
IMG_8001.JPG
So, any hints how to get beyond this this freeze are greatly appreciated :-)
You do not have the required permissions to view the files attached to this post.

 Advertising

#54970
Use a different USB port. It's hanging on Still Waiting for Root Device. The Root device being the USB drive.
#54975
Wow, thanks a lot, Shaneee! :-)

This was indeed the cause of the problem, moving the stick from a USB port on the case to a port on the board itself got the boot process a lot further.
Now the screen gets blank after a while, but I'll have to check the plist file (I was using the one from the other thread), if everything is fine for Geforce GT710 card.
Catalina 10.15.4 Update Bug?

@Shaneee - great! :thumbup: Thank you!

Hi, i don't understand how someone ask for help, f[…]

Sorry for the bump. Am searching for answers. We[…]

I have a macOS APFS drive, a Windows NTFS drive an[…]