Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#54785
Successfully installed High Sierra using OpenCore. Thanks to @Shaneee and those who helped me a lot.

The biggest problem is that audio isn't working. ALC887 is supported by AppleALC, and I put the kext into the right folder. Unfortunately it doesn't work.

My graphics AMD 6450 works OOTB on HS, but when i start the second monitor(HDMI), it clutters together with my main monitor(DVI).

And iServices, i logged into iCloud, the mail, contacts, photos syncs, but when trying to log in to iMessage, FaceTime and iTunes, i keep receiving errors.

For AppStore, whatever i attempt to download, it says "Please go to purchases page to download app." And it doesn't start downloading even i go to the page to click install.

And here is my EFI attached.

Thanks for any kind of help. :thumbup:
You do not have the required permissions to view the files attached to this post.

 Advertising

#54791
AppleALC only really works on Zen CPUs. Remove AppleALC and use VoodooHDA.
#54793
Shaneee wrote:AppleALC only really works on Zen CPUs. Remove AppleALC and use VoodooHDA.
Oh i see. I'll try that. But the qualty sucks with Voodoo lol.

And what about the iService issue and dual monitor issue? :crazy: Can you help please?
#54794
For iMessage etc you'll need to generate another serial etc. There are various guides for fixing this stuff.

As for the dual monitor. What connectors are you using?
#54797
Shaneee wrote:For iMessage etc you'll need to generate another serial etc. There are various guides for fixing this stuff.

As for the dual monitor. What connectors are you using?
I generated one but i couldn't get one that's valid but not in use. :cry: I tried more than 20 ones and got the daily limit of apple coverage check...

For monitors, DVI for main monitor and HDMI for TV.

Also, AppStore is not functional, saying Please go to purchases page to download app.
#54798
Speak to XLNC on the Discord. It's a non Zen issue you are having with the AppStore and he's the best to know a fix. As for your monitors is it possible to test both with HDMI?
#54819
Shaneee wrote:Speak to XLNC on the Discord. It's a non Zen issue you are having with the AppStore and he's the best to know a fix. As for your monitors is it possible to test both with HDMI?
I'm afraid that it isn't possible to do so... But they work fine when used separately.

As for AppStore, i installed a software update last night and surprisingly, it worked! Together with iTunes! But I'm still facing the iMessage/Faceime issue :crazy:

Hi, i don't understand how someone ask for help, f[…]

Sorry for the bump. Am searching for answers. We[…]

Catalina 10.15.4 Update Bug?

I have a question for the Hackintosh masters here[…]

I have a macOS APFS drive, a Windows NTFS drive an[…]