Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.

 Advertising

#53622
@anti, Thank you for your prompt reply.
after I play around with the config.plist I manage to get the internal USB 2.0 to work by disable the following. but I'll try to add your new KEXT to try.

Thank you so much. you are such a wonderful person.
You do not have the required permissions to view the files attached to this post.
#53645
Samlll42 wrote:Hi thanks for sharing. Your config worked great for me, however Safari/Plex/Netflix crashes.

There are some discussions about Whatevergreen trying to address those issues. Has anyone managed to fix this on their Ryzentosh?

Thanks
Hi, no issues for me on this config with the apps you mentioned. Only apps unfortunately not working are Adobes :/
Post Merged
@anti, Oh I see! Thanks for explaining :thumbup:
Post Merged
@anti, Hi, back again asking for advice :)

Since I can't seem to make the BT fully working with my onboard card, I ordered a USB dongle tested and supposed to work OOB.

What do you recommend to disable the BT module (onboard) and force Macos to use the dongle?

The onboard card I have is the "Broadcom BCM94352Z DW1560" which I will still need for the wifi module (which is working fine), so I need to disable only the BT function. Is that possible?
#53715
@anti huge thank you for sharing EFI! Almost everything just worked straight away! Even audio despite i have alc892 instead of alc1200 of aorus elite, apparently it got same layout which is "2". I am new to opencore and didn't used AppleALC before (voodoHDA was the way to go), could you clarify it a bit for me please: how should appear correctly working audio output? I have two "line out" and "internal speaker" which does work alright. Is that correct output device that should appear? Because i am not sure if audio configured up correctly and it sounds a bit too quiet for me.
Thank you very much again for EFI! Saved many hours for me!
#53730
@anti, apparently "internal speakers" seem to be the right output device. Tried out every layout and found the one that indeed sounds louder. However still can't get micro working. "Internal microphone" shows up in input devices, it even reacts when I switch between front and rear micro jack by changing "internal micro" to "line in", but neither of them actually work. You got this working as I can guess, so I gotta tinker with it a little more. Thank you one more time =)
Installer doesn't detect M.2 SSD

I can boot to the installer without problems, howe[…]

Of course, if all the PCIe slots are full or ina[…]

Hi all, sorry for my english ^^" I'm try to i[…]

Hi, I have same MB with 2700 CPU and RX 580 runni[…]