Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: wAZ0R
#52791
Hello,

I've been using hackintosh a couple of years but i was running an intel setup.
This year i've changed to AMD and since then i wasnt able to run it.

Setup:
B450 TOMAHAWK
AMD Ryzen 5 2600
RAM 16 GB Gskrill Aegis
ASUS ROG STRIX GeFOrce GTX 1080 ti - 11 GB

I've tried AMD Vanilla from catalina and mojave, i've tried Niresh Catalina and High SIerra and all of them just freeze on the load.
My BIOS setup is on default with only Legacy boot.

Any ideas or help you can give?
If i try to run the Mojave intel hackintosh with Niresh USB it get stuck on End randomseed +++++++++++++++++
If i try to run an installer it just random freezes on the boot on random stages.

I've removed all USB leaving only keyboard and mouse..
I've removed 1 of the RAM
I've tried with only 1 monitor plugged (either HDMI or display port)

Don't know what i'm doing wrong here to be honest.
I've tried with the default tags or even with just -v

Help please :P
Post Merged
still no replies? no help?

 Advertising

User avatar
by: fall1aty
#53007
Hi,

don't know if it has something to do with it but have you tried Mojave with this Ryzen USB Kext?? I'm not sure right now how it calls but I hat similar problems with the installation of Mojave and with this Ryzen USB Fix (I believe it calls something like this) it boots straight up and installed.
Maybe it was just luck but a try is it worth.
User avatar
by: Giacomo
#53062
Hi!
I had a similar problem. I simply updated the BIOS to the latest one, and it worked!!!
Have you already tried?
User avatar
by: wAZ0R
#53156
my BIOS wasnt updated and did that this morning but still no luck :(

regarding the Ryzen USB kext couldnt find anything about it

Hi many thanks, would you be able to share your Bo[…]

There's a "ryzenshine" thread on hear th[…]

I experience this problem as well with OpenCore o[…]

Alcid=5 is the answer. Put this in as boot arg and[…]