Welcome to AMD OS X

Why not register now to gain full access.

#52510
Good afternoon,

I'm new here and i got here because I need a little help with my vanilla installation.

First of all I did successfully install HS on that same system i now try to install Catalina.
I followed this guide to install Catalina: https://vanilla.amd-osx.com/

My System:
Ryzen 7 1800x
Asus B350 Prime Plus
Gigabyte aorus 1080ti windforce
32GB Gskill TridentZ 3600 MHZ DDR4 RAM

I did everything what's said in this guide. I use Catalina 10.15.1 (19b88) and everytime I try to install it goes the same way:

-Clover (v.5098) starts from the installation stick
-I choose to start the Catalina installer
-then a bunch of text appears
-after a short time there is a kernel panic

In my opinion it hast something to do with the ACPI because it says "Last kext loaded: apple.IMCE.blabla" (i specify it later when I am at home). I used the config.plist from the following link: https://github.com/AMD-OSX/AMD_Vanilla/tree/master/17h. Later today i can post my EFI folder so you can get a look whether I am just to dump to configure it :P.

Thank you and sorry for my bad English

sincerely

Bowet


EDIT: I added my EFI folder
You do not have the required permissions to view the files attached to this post.

 Advertising

#52516
Sorry for the Double Post but I just can Upload 5 attachements
You do not have the required permissions to view the files attached to this post.
#52535
Shabeeb wrote:viewtopic.php?f=61&t=9277
Ok thank you very much that worked for me, but now i don't have Ethernet-Connection in the installer and i need it. I got a realtek RTL8168 and already inserted the RTL8111.Kext into my clover folder.

Any idea how to fix this?

sincerely
bowet
#52539
you run into Kernel panic b/c Catalina and Mojave not suppported Nvidia Graphic card. u have to use AMD graphic for it. and make sure get the right Kext for your motherboard by reading your mother specs at ASus website.
#52556
Bowet wrote: Thu Nov 21, 2019 5:05 pm
Shabeeb wrote:viewtopic.php?f=61&t=9277
Ok thank you very much that worked for me, but now i don't have Ethernet-Connection in the installer and i need it. I got a realtek RTL8168 and already inserted the RTL8111.Kext into my clover folder.

Any idea how to fix this?

sincerely
bowet
Did you figure out how to fix this?

I'm running into the same problem, got to the Catalina install okay but saying I have no Internet connection.

Using the same kext as you as this worked for me on Mojave.

Use chris1111 usb wifi adapter.pkg to isntall usb[…]

Hello! I realize this isn't quite a "Success […]

64bit app no working

I'm a few months late but I'll comment as I actual[…]

I'm trying to install Catalina 10.15.1 onto my ne[…]