Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: germano
#51709
Macina Catalina success:
CPU: AMD - Ryzen 7 1800x
MOB: ASRock X370 Fatal1ty Gaming X
RAM: Corsair Vengeance LPX 32 GB DDR4 3000 MHz, C15 XMP 2.0
GPU: AMD Radeon Pro WX 7100
Memory: Samsung SSD 860 EVO, 500 GB, 2.5 "SATA III (Mac)
Memory: Samsung SSD 860 EVO, 250 GB, 2.5 "SATA III (Win)
Memory: Hard disk Seagate Barracuda ST2000M006 Sata III 7200rpm 64MB
Thanks "Sundhar88" your advice has been fundamental!

 Advertising

User avatar
by: opieuum
#52462
I have a very similar configuration. I keep getting this error when starting up.
IMG_20191117_214542.jpg
The only difference is my CPU is the 1700X and GPU is Vega 64, but looking at the error it's storage related. What Kext do I need to make this work? Seems like I'm almost there. But that seems to be my hurdle.
You do not have the required permissions to view the files attached to this post.
User avatar
by: Shaneee
#52470
@opieuum, Why do you have debug enabled??
User avatar
by: opieuum
#52475
So I could find out what's going on. Find out what's causing the hang. If I turn it off, it just hangs without the error. For context, I've run it with debug on and OFF overnight in case it was just a REALLY long boot. (did a hackintosh years ago, this is my first new attempt in years)

Use chris1111 usb wifi adapter.pkg to isntall usb[…]

Hello! I realize this isn't quite a "Success […]

64bit app no working

I'm a few months late but I'll comment as I actual[…]

I'm trying to install Catalina 10.15.1 onto my ne[…]