Welcome to AMD OS X

Why not register now to gain full access.

#52460
Hello today I decided to update my system after a few days with the update message popping up all the time.
So I was able to natively upgrade using clover.
I followed the following steps:
1. updated the version of clover to 5098.
2. I updated lilu and whatevergreen to the latest version.
3. I changed config.plist for the latest version of Clover Patches.https://github.com/AMD-OSX/AMD_Vanilla.
4. clicked on the update message and after restarted just click on the update install and wait for the magic to happen.
5. when you load up clover,make you boot the "mac os data"
6. configure my config.plist

Ryzen 7 1700x
asus rog strix b350-f gaming
sapphire r9 380 nitro
hyperx 2666mhz trabalhando a 3000mhz
ssd kingston A400
Last edited by Natanaellima on Thu Nov 21, 2019 12:52 am, edited 1 time in total.
Shaneee, lazyusername liked this

 Advertising

#52477
Could you describe a little more step 5?
Did you have to change anything in config.plist from [urlthhps://]github.com/AMD-OSX/AMD_Vanilla.[/url] to properly boot?
#52486
No, just injected the audio id number into clover cofigurator,after the update was completed.
Post Merged
matheusmm wrote: Mon Nov 18, 2019 4:42 pm Could you describe a little more step 5?
Did you have to change anything in config.plist from [urlthhps://]github.com/AMD-OSX/AMD_Vanilla.[/url] to properly boot?
No, just injected the audio id number into clover configurator, after the update was completed.
#52494
Your system config is somewhat similar to mine, so I'm gonna give this a shot. Appreciate you posting your results on the board, I've been waiting for someone to try this with clover.
Post Merged
All is updated and working perfectly. I don't know about the audio stuff though -- all my audio goes through DisplayPort or USB so I don't even bother getting the audio drivers working.

Thanks again for testing it out
#52495
lazyusername wrote: Tue Nov 19, 2019 9:10 pm Your system config is somewhat similar to mine, so I'm gonna give this a shot. Appreciate you posting your results on the board, I've been waiting for someone to try this with clover.
Post Merged
All is updated and working perfectly. I don't know about the audio stuff though -- all my audio goes through DisplayPort or USB so I don't even bother getting the audio drivers working.

Thanks again for testing it out
Great I'm glad that everything is working.
lazyusername liked this
#52511
I hope you don't mind me replying in English, since I don't wanna use translate to give you broken Portuguese.

When you load up clover, make sure you boot the "mac os data" partition and not the "mac os" partition. The "mac os data" partition will start the installation, while the "mac os" partition will just take you back to the OS without updating.
#52572
gopal334 wrote: Fri Nov 22, 2019 1:19 am Do you have a sample clover config that you don't mind sharing?
you just go to the clover configurator and update the clover, then you download the update and 10.15.1 and follow the steps.
1. updated the version of clover to 5098.
2. I updated lilu and whatevergreen to the latest version.
3. I changed config.plist for the latest version of Clover Patches.https://github.com/AMD-OSX/AMD_Vanilla.
4. clicked on the update message and after restarted just click on the update install and wait for the magic to happen.
5. when you load up clover,make you boot the "mac os data"
#52613
Hi. I have an FX8 series AMD cpu running Mac OS high sierra. will it be possible to update to Catalina by the instructions you gave.. is it possible to update from the system update from apple directly. Please help

Thanks

please let me hug you, i can fix my bluetooth prob[…]

Hello today I decided to update my system afte[…]

Hello How did you get Auantia AQC107 to work I ha[…]

Unable to install macOS

Hello, I've been using hackintosh a couple of ye[…]